REVscene - Vancouver Automotive Forum

Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   REVscene Automotive Forum > Automotive Chat > REVscene Nation: Beyond The GVRD > Island Automotive Chat

Island Automotive Chat Victoria to Port Hardy and everything in between
For all your island car related talk.

Thread Tools
Old 03-03-2010, 09:38 PM   #26
No Duplicate Accounts Allowed
Join Date: Jan 2010
Location: Vancoolver
Posts: 257
Thanked 18 Times in 13 Posts
i remember the island was a peaceful place, now theirs car thieves lurking around like its van....
SMDBICH is offline  
Reply With Quote
Old 03-03-2010, 10:08 PM   #27
I R Sparky
84GLI's Avatar
Join Date: Dec 2002
Location: Wires 'n shit!
Posts: 483
Thanked 0 Times in 0 Posts
Wow at least the Jetta was found! The Uplands apartments you mentioned, are they the ones across Uplands from Longwood and half a block towards Rutherford?

My buddy's 89 4-Runner was stolen this evening from the parking lot of the gym he goes to right across from MGM in Nanaimo. Red with black top, bush bar up front, tail gate is black too.
Rick - I do Hondata installs, ECU mods, other soldering jobs, wiring, etc.

'84 VW GLI coupe - previously 1802cc 8v @ 144whp running like ass
'06 BMW E46 325CI M-Sport coupe, Bi-Xenon, modified intake and cluster
84GLI is offline  
Reply With Quote
Old 03-04-2010, 03:25 AM   #28
Even when im right, is still right!
MWR34's Avatar
Join Date: Sep 2007
Location: richmond
Posts: 1,380
Thanked 1,956 Times in 286 Posts
The car shouldnt start without the immobilizer key. wires ripped out or not, it sends a code back and forth to confirm the proper key is in the slot, without it, the ignition cannot fire.

plain and simple.
Out of all the things i've lost before, I miss my mind the most.
MWR34 is offline  
Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -8. The time now is 05:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc. cannot be held accountable for the actions of its members nor does the opinions of the members represent that of