REVscene - Vancouver Automotive Forum

Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   REVscene Automotive Forum > Automotive Chat > REVscene Nation: Beyond The GVRD > Island Automotive Chat

Island Automotive Chat Victoria to Port Hardy and everything in between
For all your island car related talk.

Thread Tools
Old 04-14-2010, 12:03 AM   #1
Douchebag Lover
Join Date: Oct 2005
Location: The Island.
Posts: 939
Thanked 66 Times in 19 Posts
Anybody have a VAG-COM?

The EPC light is going bizarre-o on our beetle, and we need to see what's going on with the "drive-by-wire" system. Any help would be awesome!
Dentz is offline  
Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -8. The time now is 04:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc. cannot be held accountable for the actions of its members nor does the opinions of the members represent that of