REVscene - Vancouver Automotive Forum

Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   REVscene Automotive Forum > Automotive Chat > REVscene Nation: Beyond The GVRD > Island Automotive Chat

Island Automotive Chat Victoria to Port Hardy and everything in between
For all your island car related talk.

Thread Tools
Old 06-27-2011, 11:13 PM   #1
My homepage has been set to RS
FlaK's Avatar
Join Date: Apr 2002
Location: Valhalla
Posts: 2,237
Thanked 2 Times in 2 Posts
1997 Prelude SH issue.

Hopefully someone can point in the right direction here. My GF's SH lude has had the ATTS light coming on and off randomly. I understand how the system works, but the causes of the light coming on seem to be many. Today though I was merging onto the high way 4th-5th at about 4500 rpm and it kind of stuttered almost like it had fuel starvation of some kinda ignition cutout I'm not sure which, lasted only a second. Now the ATTS light is on all the time.

I want to get it scanned to see if its throwing any codes. But i thought it wouldnt hurt to ask here. Also I was reading the the '97 had a revised control module for the ATTS system is this generally the cause of the malfuncion?

-1986 Toyota '86, Notch, Not Stock.
-1989 Honda CRX, Cherry Mint, Not Stock.
-2006 Acura TL 6spd, Also, Not Stock.
FlaK is offline  
Reply With Quote
Old 06-27-2011, 11:20 PM   #2
Throw yo paws in da air!
XplicitLuder's Avatar
Join Date: Apr 2011
Location: State of Trance
Posts: 4,910
Thanked 2,652 Times in 909 Posts
my guess is just check for codes and go from there, my ATTS light is on and it's because i got an EVAP code firing , so both CEL and ATTS are on

Proud member of GRAPE Great Revscene Action Photography Enthusiasts
PS3 Gamertag: bmello1989

2008 Infiniti M45X - Y50 (Current)
2000 Honda Prelude SH (Sold)
1995 Dodge Spirit (Sold)
1998 Nissan Maxima SE (Sold)
1996 Honda Prelude SR-V (Sold)
XplicitLuder is offline  
Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -8. The time now is 05:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc. cannot be held accountable for the actions of its members nor does the opinions of the members represent that of