REVscene Automotive Forum

REVscene Automotive Forum (https://www.revscene.net/forums/)
-   Maintenance, Engine & Driveline Tech (https://www.revscene.net/forums/maintenance-engine-driveline-tech_190/)
-   -   terrible fuel mileage (https://www.revscene.net/forums/635436-terrible-fuel-mileage.html)

bigpun1 01-18-2011 07:36 AM

terrible fuel mileage
 
so heres the issue. i have a 1996 integra rs coupe.

my car is sucking back gas like its a v8. i last filled up my car and i have about 1/8 of a tank left and ive only gone 300km. ive owned the car for a year and i used to get 400-450km if i was lucky. i dont drive hard at all. the only thing i have done to my car is a short ram intake.

my car isnt throwing any cel's. any ideas would be really helpful.

p.s. its a b18b

gdoh 01-18-2011 07:38 AM

i got same problem on my 97 gsr =[

bigpun1 01-18-2011 08:36 AM

i checked to see if im throwing any cel's last night. im fine there. so im gonna replace the fuel filter and give it a tune up. and if the problem persists im gonna start looking for leaks

MrGoodbar 01-18-2011 02:55 PM

just a thought i'll throw out, sometimes it might be a failing o2 sensor.

bigpun1 01-18-2011 03:36 PM

if it was a o2 sensor wouldnt i be throwing codes when i checked my cel

illicitstylz 01-18-2011 03:42 PM

i had that problem with my 98 EL, had it tuned up(distributer,rotor, spark plugs, fuel filter) and my mileage jumped back up to 500+km before the light turns on.

bigpun1 01-18-2011 03:49 PM

thanks for all the help guys. last time i checked my plugs all that stuff it was august/sept. i guess i'll do the tune up and replace the fuel filter

Puck Luck 01-18-2011 08:35 PM

Quote:

Originally Posted by bigpun1 (Post 7270141)
if it was a o2 sensor wouldnt i be throwing codes when i checked my cel

not necessarily, a "lazy" 02 often doesn't set a dtc

MrGoodbar 01-19-2011 10:10 AM

Quote:

Originally Posted by bigpun1 (Post 7270141)
if it was a o2 sensor wouldnt i be throwing codes when i checked my cel

I had a bad O2 sensor in a few of my cars i've driven that didn't trip any CELs and my car didn't throw any codes either (good thing I have a mechanic friend I can learn off of). Took it out, replaced it and mileage went back up to normal.

I've learned not to trust the ecu completely when it doesn't complain at all. It's like one of those silent bitches that holds all the bad things in and explodes when it can't take anymore. If it throws a code, something is already wrong at that instant, it usually won't give you a heads up on something that's starting to fail or gets clogged. ECU will simply compensate.

Prolowtone 01-24-2011 02:26 AM

I have never had an o2 sensor trip a tdc on any of my vehicles. I could always tell when it was time to replace them when i started running pig rich.


All times are GMT -8. The time now is 09:59 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net