REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Support Forum > Member's Support Area / Suggestions Box / Website Bugs

Member's Support Area / Suggestions Box / Website Bugs 2016 RS.Net iT Admin: SkinnyPupp
Organizational feedback, general suggestions, account fix requests, concerns, acknowledgements, website and forum bugs & fixes. Support the site, by downloading the official RS App for Android!

Reply
 
Thread Tools
Old 12-13-2013, 02:49 AM   #1
I answer every Emotion with an emoticon
 
FerrariEnzo's Avatar
 
Join Date: Feb 2005
Location: somewhere
Posts: 7,656
Thanked 2,352 Times in 949 Posts
Sign-in bug?

Not sure if this is a known problem.
When you log in with using revscene.net/forums, I notice that it doesnt really log you in. After the page that says your logged in and redirects you, takes you back to the log in page. When you add the www. part, then you can see that your logged in

If you type in www.revscene.net/forums, there is no problem with sign in.

As you can see in the pics.
Attached Images
File Type: jpg 1.jpg (241.8 KB, 0 views)
File Type: jpg 2.jpg (43.1 KB, 0 views)
File Type: jpg 3.jpg (225.8 KB, 0 views)
File Type: jpg 4.jpg (230.5 KB, 0 views)
Advertisement
__________________
My Buy&Sell Feedback, Thanx
FerrariEnzo is offline   Reply With Quote
Old 12-13-2013, 06:32 AM   #2
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 41,998
Thanked 17,631 Times in 5,339 Posts
FOr now make sure there's a www in the URL.
SkinnyPupp is offline   Reply With Quote
Old 12-13-2013, 06:34 AM   #3
I answer every Emotion with an emoticon
 
FerrariEnzo's Avatar
 
Join Date: Feb 2005
Location: somewhere
Posts: 7,656
Thanked 2,352 Times in 949 Posts
lol.. just wanted to know if its a known bug or something?
__________________
My Buy&Sell Feedback, Thanx
FerrariEnzo is offline   Reply With Quote
Old 12-13-2013, 06:40 AM   #4
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 41,998
Thanked 17,631 Times in 5,339 Posts
It's not a bug in that the proper address for the site includes a www. The problem is that it should be forwarding automatically for people who somehow get here without it... I'll look at it tomorrow
SkinnyPupp is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net