REVscene Automotive Forum

REVscene Automotive Forum (https://www.revscene.net/forums/)
-   Mazda Tech Resources (https://www.revscene.net/forums/mazda-tech-resources_313/)
-   -   HELP! Viration in shifter (https://www.revscene.net/forums/701588-help-viration-shifter.html)

07speed03 02-15-2015 03:04 PM

HELP! Viration in shifter
 
so I just got an alignment done out at dales alignment and all went well until I took it for a test drive after and I was getting a bad vibration and sound coming up my shifter only when im starting from a complete stop in first gear. We put it back up on the hoist and tried to find anything that was touching something that is shouldn't be but we found nothing.... I never had this vibration or sound until after I got the wheel alignment done. I was thinking it was maybe the first gear synchro's but other than that I had no idea what it could be. any help would be great

:rukidding:

320icar 02-15-2015 03:16 PM

broken engine mount?

inb4 pics of shift knob


Kahlan 02-15-2015 07:49 PM

If your vehicle is a 3 or MS3 ( assuming by your username), it is most likely the #3 engine mount is cracked.

The best way to check is to put both your fingers on the top and bottom of the mount to feel if the seal is cracked

http://ww2.justanswer.com/uploads/su...4249_mount.jpg

mspeedP5 04-22-2015 09:00 PM

Agreed. As soon as I read post title that is what I thought.

arbkcin 07-08-2015 09:55 AM

My Protege5's shifter lurched fore and aft and vibrated quite badly. Turns out the front engine mount was shredded. Replaced it and it's a world of difference.


All times are GMT -8. The time now is 08:29 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net