REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Support Forum > Member's Support Area / Suggestions Box / Website Bugs

Member's Support Area / Suggestions Box / Website Bugs 2016 RS.Net iT Admin: SkinnyPupp
Organizational feedback, general suggestions, account fix requests, concerns, acknowledgements, website and forum bugs & fixes. Support the site, by downloading the official RS App for Android!

Reply
 
Thread Tools
Old 01-29-2009, 11:53 AM   #1
I subscribe to the Fight Club ONLY
 
stuff99's Avatar
 
Join Date: Jun 2002
Location: Vancouver
Posts: 7,316
Thanked 212 Times in 79 Posts
Problems with the forum since the new update

After the new update, when I browse revscene on my Mac's firefox, it brings me to the main page of revscene and I AM ALWAYS SIGNED OUT.

However, if I click in the forums and I see the userCP bar, I am signed in. (I usually keep myself signed in).

I dont know why that is.

Also, when I click a "view first unread" in a thread I subscribe to, instead of bringing me to the post, it brings me back to the main forum webpage.

Any suggestions as to why these problems occur?

Thanks
Advertisement
__________________
....
stuff99 is offline   Reply With Quote
Old 01-29-2009, 12:49 PM   #2
CRS
ninja edits your posts without your knowledge
 
CRS's Avatar
 
Join Date: Jan 2004
Location: Vancouver
Posts: 14,364
Thanked 5,489 Times in 1,480 Posts
Some mods are having a similar problem..

We're checking on it.
CRS is offline   Reply With Quote
Old 01-29-2009, 12:53 PM   #3
I subscribe to the Fight Club ONLY
 
stuff99's Avatar
 
Join Date: Jun 2002
Location: Vancouver
Posts: 7,316
Thanked 212 Times in 79 Posts
cool thanks!
__________________
....
stuff99 is offline   Reply With Quote
Old 02-05-2009, 06:25 PM   #4
I subscribe to the Fight Club ONLY
 
stuff99's Avatar
 
Join Date: Jun 2002
Location: Vancouver
Posts: 7,316
Thanked 212 Times in 79 Posts
any updates on this situation?
__________________
....
stuff99 is offline   Reply With Quote
Old 02-05-2009, 06:29 PM   #5
2010 RS Top Food Critic Winner
 
K-Dub's Avatar
 
Join Date: Jul 2006
Location: Vancouver
Posts: 5,410
Thanked 694 Times in 233 Posts
Quote:
Originally Posted by stuff99 View Post
After the new update, when I browse revscene on my Mac's firefox, it brings me to the main page of revscene and I AM ALWAYS SIGNED OUT.

However, if I click in the forums and I see the userCP bar, I am signed in. (I usually keep myself signed in).

I dont know why that is.

Also, when I click a "view first unread" in a thread I subscribe to, instead of bringing me to the post, it brings me back to the main forum webpage.

Any suggestions as to why these problems occur?

Thanks
Been getting the same thing too.
K-Dub is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 12:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net