REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Maintenance, Engine & Driveline Tech

Maintenance, Engine & Driveline Tech This forum is brought to you by The Speed Syndicate (TSS) in Burnaby.
Discussion of maintaining your engine, transmission, differentails, rear ends, and mods associated with "driveline" parts..

Reply
 
Thread Tools
Old 05-02-2009, 06:41 PM   #1
My AFC gave me an ABS CEL code of LOL while at WOT!
 
Kamui712's Avatar
 
Join Date: Feb 2006
Location: vancouver
Posts: 1,810
Thanked 736 Times in 167 Posts
Rubbing and Scraping sounds...?

I'm no car expert and I would just like to hear your opinions before I bring it in to a mechanic and don't get ripped off.

I just got a 2000 prelude, when I first start up the car and move foraward I hear this rubbing sound coming from underneith my dashboard. I only hear it when the car starts up, and never at any other times.

I also hear a scraping sort of sound coming from the rear right wheel/trunk area when I turn right (again, only hear it once when I turn right.. then not again until i start up the car again). At first I thought it was stuff in my trunk, I moved it all out but I still hear that sound. Any ideas?
Advertisement
Kamui712 is offline   Reply With Quote
Old 05-03-2009, 11:27 AM   #2
MoD
 
k2_alpha's Avatar
 
Join Date: Nov 2006
Location: a rainy city
Posts: 3,486
Thanked 1,805 Times in 227 Posts
have you actually taken a look under your car yet?

maybe some thing was knocked loose?

the part maybe pushed up a bit when it scrapes so you dont hear it until it has time to lower again...

just shooting in the dark here
__________________
Lets street race, first one to jail wins
k2_alpha is offline   Reply With Quote
Old 05-03-2009, 11:47 AM   #3
Head Moderator
 
Lomac's Avatar
 
Join Date: Dec 1982
Location: Great White Nor
Posts: 22,648
Thanked 6,426 Times in 2,070 Posts
Not sure about the first one without actually hearing the sound, but the second issue sounds like a wheel bearing.
Lomac is offline   Reply With Quote
Old 05-03-2009, 03:56 PM   #4
My AFC gave me an ABS CEL code of LOL while at WOT!
 
Kamui712's Avatar
 
Join Date: Feb 2006
Location: vancouver
Posts: 1,810
Thanked 736 Times in 167 Posts
no I don't have a jack to lift up the car.. i was afraid of hearing "wheel bearing" i'm hoping it's just a noisy suspension spring
Kamui712 is offline   Reply With Quote
Old 05-03-2009, 05:06 PM   #5
!SG
OWNER/C.F.O./MONEYMAN
 
!SG's Avatar
 
Join Date: Mar 2001
Location: Vancouver
Posts: 16,486
Thanked 2,253 Times in 626 Posts
the sound you hear happens the first few feet after you start ur car and move foward/backward right?

i believe thats a common thing on all the preludes, suppose to be some abs check or something like that.
__________________
"It Takes a Big Man to Admit to His Own Faults... But It Takes a Bigger Man to Blame it on The Other F*cker!"
(Resident Asshole) Executive...

Ebisu VIP #001
Revscene.net Vendors
JP Cellular Repair | Ebisu on Robson | Wings Restaurant Pub & Grill Burnaby | Overseas Auto | BlitzGear Inc | HID Outlet | Sounds Good Auto Service | Racing Greed | The Speed Syndicate | N-Motion Auto | Performance One |

If you are interested in advertising on Revscene.net, email me at Advertisement@revscene.net for further details.
!SG is offline   Reply With Quote
Old 05-03-2009, 11:16 PM   #6
My AFC gave me an ABS CEL code of LOL while at WOT!
 
Kamui712's Avatar
 
Join Date: Feb 2006
Location: vancouver
Posts: 1,810
Thanked 736 Times in 167 Posts
really? that's weird... alright thanks! i just need to find out what the scraping noise in the back wheel area is then..
Kamui712 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net