REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Maintenance, Engine & Driveline Tech

Maintenance, Engine & Driveline Tech This forum is brought to you by The Speed Syndicate (TSS) in Burnaby.
Discussion of maintaining your engine, transmission, differentails, rear ends, and mods associated with "driveline" parts..

Reply
 
Thread Tools
Old 06-04-2009, 12:08 AM   #1
I *Fwap* *Fwap* *Fwap* to RS
 
F1 4ever's Avatar
 
Join Date: Jun 2002
Location: Richmond
Posts: 1,585
Thanked 0 Times in 0 Posts
old beater civic prob

Hey guys I don;t know if I am in the right forum, but here goes.


Last month I ran over a manhole on cambie a little too quick and it blew my muffler, but i was still running fine so I left it for like 2-3 weeks until it just stalls cause the o2 sensor is not reading right, so I got that fixed. However, now after like a week after I fixed it, last friday at like 1 or 2 am I stalled twice just before i went up the hill on oak and 4th to Broadway and after I passed oak and Broadway. SO after that I didn't dirve it for two days, took it to my mechanic on Monday and he said he doesn't know what is wrong with it. now today it stalled again while I was going up hill on graville and 16th.

any idea what it could be? my car is an auto transmission.

thx in advance.
Advertisement
F1 4ever is offline   Reply With Quote
Old 06-04-2009, 02:27 AM   #2
My dinner reheated before my turbo spooled
 
lexluthor09's Avatar
 
Join Date: Nov 2003
Location: Vancouver
Posts: 1,721
Thanked 80 Times in 33 Posts
What year is the civic?
lexluthor09 is offline   Reply With Quote
Old 06-04-2009, 09:48 AM   #3
I *Fwap* *Fwap* *Fwap* to RS
 
F1 4ever's Avatar
 
Join Date: Jun 2002
Location: Richmond
Posts: 1,585
Thanked 0 Times in 0 Posts
oh sorry 1993 4 door sedan auto
F1 4ever is offline   Reply With Quote
Old 06-04-2009, 08:03 PM   #4
My dinner reheated before my turbo spooled
 
lexluthor09's Avatar
 
Join Date: Nov 2003
Location: Vancouver
Posts: 1,721
Thanked 80 Times in 33 Posts
Sounds like something more to me.
There's only one o2 sensor on the 93. And that controls fuel trim.
So even if it was broken it'd think it was running lean and throw in extra fuel into the engine.
That'd cause it to possibly run like a bag of shit, because there's more fuel than air but you'd notice with lots of gas like smell from the tail pipe.

Sounds like its stalling on load, more so than it is related to hills. Try checking filter (clogged, dented), iac valve (sticky), the main relay (buggered), plugs (condition), wire (condition) and if none that works check the ignitor (if no good it'll stall out and you have to wait for a bit to start it up again)(inside the distributor).
lexluthor09 is offline   Reply With Quote
Old 06-04-2009, 10:02 PM   #5
RS controls my life!
 
Puck Luck's Avatar
 
Join Date: Apr 2004
Location: lower mainland
Posts: 750
Thanked 93 Times in 78 Posts
Can't see an 02 sensor causing stalling problems. Like lex said, it's just for fuel trim.
the only common things that i've seen cause stalling on those civics are ignitors and ignition coils.
I've only seen main relay cause hard starting. Never seen it cause stalling, although it it possible
__________________
Don't open your hood to strangers........ N 'ouvrez pas votre capot des inconnus
Puck Luck is offline   Reply With Quote
Old 06-05-2009, 07:59 PM   #6
Proud to be called a RS Regular!
 
Join Date: Sep 2006
Location: vancouver
Posts: 126
Thanked 10 Times in 5 Posts
resolder or buy new main fuel relay ($80 at honda). Common problem when temp hot.
Cdn EK9 is offline   Reply With Quote
Old 06-08-2009, 09:35 AM   #7
I *Fwap* *Fwap* *Fwap* to RS
 
F1 4ever's Avatar
 
Join Date: Jun 2002
Location: Richmond
Posts: 1,585
Thanked 0 Times in 0 Posts
thanks for the replys guys
F1 4ever is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net