REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Automotive Chat > Vancouver Auto Chat

Vancouver Auto Chat 2016 VAC Community Head Moderator: Raid3n

Reply
 
Thread Tools
Old 07-13-2009, 07:08 PM   #1
Banned (ABWS)
 
secret1's Avatar
 
Join Date: Aug 2007
Location: vancouver
Posts: 121
Thanked 0 Times in 0 Posts
98 Integra stuck in Park! HELP!

so i was driving earlier and parked the car for roughly 30 minuntes and when we were about to leave, i wasnt able to take my car out of park without a spare key to release the shift lock. but does anyone have an idea on how to fix this?
Advertisement
secret1 is offline   Reply With Quote
Old 07-13-2009, 07:11 PM   #2
!SG
OWNER/C.F.O./MONEYMAN
 
!SG's Avatar
 
Join Date: Mar 2001
Location: Vancouver
Posts: 16,485
Thanked 2,236 Times in 625 Posts
did you put ur foot on the brake before trying to shift into D?

did you hear a clicking sound when you car is in P but when you press on the brake. if u didnt hear the clicking sound, it may mean that ur P shift lock is busted.
__________________
"It Takes a Big Man to Admit to His Own Faults... But It Takes a Bigger Man to Blame it on The Other F*cker!"
(Resident Asshole) Executive...

Ebisu VIP #001
Revscene.net Vendors
JP Cellular Repair | Ebisu on Robson | Wings Restaurant Pub & Grill Burnaby | Overseas Auto | BlitzGear Inc | HID Outlet | Sounds Good Auto Service | Racing Greed | The Speed Syndicate | N-Motion Auto | Performance One |

If you are interested in advertising on Revscene.net, email me at Advertisement@revscene.net for further details.
!SG is offline   Reply With Quote
Old 07-13-2009, 07:11 PM   #3
Trollollolloing RS sine 2005
 
TOPEC's Avatar
 
Join Date: Feb 2005
Location: Richmond
Posts: 7,033
Thanked 2,335 Times in 673 Posts
just use ur main key and unlock the shifter first, then put the shifter into N before u stick the key into the key cylinder to start ur car
__________________
Quote:
Originally Posted by MajinHurricane View Post
I had some girl come into the busser station the other day trying to make out with every staff member and then pull down her pants and asked for someone to stick a dick in her (at least she shaved).
Quote:
Originally Posted by 1exotic View Post
Vtec doesn't kick in on Reverse.
Quote:
Originally Posted by Ulic Qel-Droma View Post
its like.. oh yeah oh yeah.. ohhhh yeah... OOoooOohh... why's it suddenly feel a bit better... ohhhh yeahh... ohhh...oh..fuck... it probably ripped.
TOPEC is offline   Reply With Quote
Old 07-13-2009, 07:14 PM   #4
Banned (ABWS)
 
secret1's Avatar
 
Join Date: Aug 2007
Location: vancouver
Posts: 121
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by !SG View Post
did you put ur foot on the brake before trying to shift into D?

did you hear a clicking sound when you car is in P but when you press on the brake. if u didnt hear the clicking sound, it may mean that ur P shift lock is busted.
no click
secret1 is offline   Reply With Quote
Old 07-13-2009, 07:14 PM   #5
I WANT MY 10 YEARS BACK FROM RS.net!
 
Soundy's Avatar
 
Join Date: Jan 2006
Location: Abbotstan
Posts: 20,721
Thanked 12,136 Times in 3,361 Posts
Swap your tranny for a 5-speed.
__________________
Quote:
Originally Posted by Godzira View Post
Does anyone know how many to a signature?
..
Quote:
Originally Posted by Brianrietta View Post
Not a sebberry post goes by where I don't frown and think to myself "so..?"
Soundy is offline   Reply With Quote
This post thanked by:
Old 07-13-2009, 07:16 PM   #6
F**K YOUR HEAD
 
ilvtofu's Avatar
 
Join Date: Apr 2009
Location: vancouver
Posts: 8,710
Thanked 8,142 Times in 1,246 Posts
Give it a good whack
__________________
Miata
Fiesta
Feedback
ilvtofu is offline   Reply With Quote
Old 07-13-2009, 07:20 PM   #7
Banned (ABWS)
 
secret1's Avatar
 
Join Date: Aug 2007
Location: vancouver
Posts: 121
Thanked 0 Times in 0 Posts
should i bring it in to acura to have them fix it, or should i just bring it to any other mechanic?
secret1 is offline   Reply With Quote
Old 07-13-2009, 07:26 PM   #8
I WANT MY 10 YEARS BACK FROM RS.net!
 
Join Date: May 2005
Posts: 20,144
Thanked 6,964 Times in 1,337 Posts
I used to drive a 95 integra auto, can't you just put your master key to unlock the shifter?
asian_XL is offline   Reply With Quote
Old 07-13-2009, 07:33 PM   #9
Banned (ABWS)
 
secret1's Avatar
 
Join Date: Aug 2007
Location: vancouver
Posts: 121
Thanked 0 Times in 0 Posts
i got the car home! i just need this fixed
secret1 is offline   Reply With Quote
Old 07-13-2009, 09:34 PM   #10
Banned (ABWS)
 
secret1's Avatar
 
Join Date: Aug 2007
Location: vancouver
Posts: 121
Thanked 0 Times in 0 Posts
could it be that the fuse is blown?
secret1 is offline   Reply With Quote
Old 07-13-2009, 09:43 PM   #11
Banned (ABWS)
 
secret1's Avatar
 
Join Date: Aug 2007
Location: vancouver
Posts: 121
Thanked 0 Times in 0 Posts
and i also noticed that the brake light isnt working and also the horn isnt working
secret1 is offline   Reply With Quote
Old 07-13-2009, 09:57 PM   #12
Rs has made me the man i am today!
 
GordonTse's Avatar
 
Join Date: Sep 2005
Location: Surrey
Posts: 3,327
Thanked 9 Times in 7 Posts
check the ground strap on the motor->body. it happened to an DA integra i was working on..
__________________
'08 TW FA5
GordonTse is offline   Reply With Quote
Old 07-13-2009, 09:58 PM   #13
Banned (ABWS)
 
secret1's Avatar
 
Join Date: Aug 2007
Location: vancouver
Posts: 121
Thanked 0 Times in 0 Posts
but could the fuse be the issue?
secret1 is offline   Reply With Quote
Old 07-14-2009, 08:24 AM   #14
RS.net, helping ugly ppl have sex since 2001
 
hk20000's Avatar
 
Join Date: Mar 2004
Location: Richmond
Posts: 8,645
Thanked 1,357 Times in 508 Posts
^ listen to what he said and look for a broken grounding strap. If all these electricals went at once u have a non-fuse problem.
__________________
⇐ If I bothered replying, that's the face I made while I typed.

  • 2017 Alfa Romeo Giula Q4
  • 1999 Nissan Stagea 260RS 1 of 748
  • 1998 Nissan Laurel Medallion Club S drift boi
  • 1991 Lexus LS400 mint boi
  • 1989 Nissan S-Cargo cute boi
hk20000 is offline   Reply With Quote
Old 07-14-2009, 09:24 AM   #15
Banned (ABWS)
 
secret1's Avatar
 
Join Date: Aug 2007
Location: vancouver
Posts: 121
Thanked 0 Times in 0 Posts
It was the fuse! Everything's good now!
secret1 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net