REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Autobody, Lighting, & Structural Tech

Autobody, Lighting, & Structural Tech This forum is brought to you by RPM Electronics in Burnaby.
Discussion about modifying your auotomotive lighting, retrofits, auto body, share projects, ideas, etc.


Reply
 
Thread Tools
Old 10-16-2009, 10:01 PM   #1
F**K YOUR HEAD
 
ilvtofu's Avatar
 
Join Date: Apr 2009
Location: vancouver
Posts: 8,714
Thanked 8,146 Times in 1,249 Posts
Drivers side light occasionally doesn't work

My aftermarket HIDs have been acting up on me lately, by lately i mean all this time, lol I don't drive my car very much,

Anyways, I've checked the ballasts and bulbs and they are all good.

Sometimes if i turn the lights off and then back on the drivers side will light up again, but it's not guaranteed,
I've checked all the plugs and they seem to fit in pretty well.

Any idea what's up?

P.S. I may have dremeled the plastic ring that holds the bulb a bit too much but not sure if that makes a difference since it holds the bulb fine

These are 9004 hi/low beam's btw
Advertisement
__________________
Miata
Fiesta
Feedback
ilvtofu is offline   Reply With Quote
Old 10-16-2009, 11:10 PM   #2
My dinner reheated before my turbo spooled
 
lexluthor09's Avatar
 
Join Date: Nov 2003
Location: Vancouver
Posts: 1,721
Thanked 80 Times in 33 Posts
Do you mean sometimes you turn on the lights, the driver side doesn't light up, passenger does. THen you turn them off and on again they both light up?

That's usually an indication of ballast problem (as its isolated to one side). Switch to the other side and see if it happens on the passenger side.

How did you check that the ballasts were good?

Did you use a relay to power the ballasts or straight plug and play?
lexluthor09 is offline   Reply With Quote
Old 10-17-2009, 07:45 AM   #3
F**K YOUR HEAD
 
ilvtofu's Avatar
 
Join Date: Apr 2009
Location: vancouver
Posts: 8,714
Thanked 8,146 Times in 1,249 Posts
Yeah I've tried switching the ballasts, and also contacted the guy i bought it off of, and he gave me a new one, so with 3 diff ballasts results were the same

but yeah the situation is as you described, passenger lights up,

The on/off technique doesn't always work, I tried whacking it from the outside >.< and that didn't turn it back on either.

the kit would be similar to this



P.S. the drivers side light will only stay on for so long, but a bump in the road does shut it off sometimes.
__________________
Miata
Fiesta
Feedback
ilvtofu is offline   Reply With Quote
Old 10-17-2009, 04:48 PM   #4
My dinner reheated before my turbo spooled
 
lexluthor09's Avatar
 
Join Date: Nov 2003
Location: Vancouver
Posts: 1,721
Thanked 80 Times in 33 Posts
Are you running a relay?
lexluthor09 is offline   Reply With Quote
Old 10-17-2009, 08:12 PM   #5
Pull Out Towing. Women rescued for free.
 
SumAznGuy's Avatar
 
Join Date: Mar 2002
Location: Hongcouver
Posts: 8,064
Thanked 2,252 Times in 1,184 Posts
Try changing the bulb. Sounds like you have a faulty bulb.
__________________
Originally posted by Iceman_19 you should have tried to touch his penis. that really throws them off.
Originally posted by The7even SumAznGuy > Billboa
Originally posted by 1990TSI SumAznGuy> Internet > tinytrix
(11-0-0) Buy/Sell rating
Christine
Shitvic
Pull Out Towing
SumAznGuy is offline   Reply With Quote
Old 10-22-2009, 09:58 AM   #6
RS Lurker, I don't post!
 
Join Date: Oct 2009
Location: google
Posts: 1
Thanked 0 Times in 0 Posts
You have an awesome collection of stuff and den, where exactly does your display case sit?
mirphowil is offline   Reply With Quote
This post FAILED by:
Old 10-23-2009, 09:45 AM   #7
F**K YOUR HEAD
 
ilvtofu's Avatar
 
Join Date: Apr 2009
Location: vancouver
Posts: 8,714
Thanked 8,146 Times in 1,249 Posts
WTF?
__________________
Miata
Fiesta
Feedback
ilvtofu is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net