REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Support Forum > Member's Support Area / Suggestions Box / Website Bugs

Member's Support Area / Suggestions Box / Website Bugs 2016 RS.Net iT Admin: SkinnyPupp
Organizational feedback, general suggestions, account fix requests, concerns, acknowledgements, website and forum bugs & fixes. Support the site, by downloading the official RS App for Android!

Reply
 
Thread Tools
Old 10-26-2009, 12:19 AM   #1
I don't get it
 
Disillusion_10's Avatar
 
Join Date: Dec 2005
Location: Vancouver
Posts: 413
Thanked 3 Times in 2 Posts
Revscene Mobile issues...

Whenever I try to log into revscene on my laptop, it directs me to the mobile version, I have a Mac Powerbook G4 laptop and I at first I thought it might just be firefox, but I also tried using Safari but same things happens, I get directed to the mobile version

anyone know how I can get the non-mobile version on my laptop?
Advertisement
Disillusion_10 is offline   Reply With Quote
Old 10-26-2009, 01:12 AM   #2
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,035
Thanked 17,640 Times in 5,346 Posts
Visit this page in each browser, and cut and paste the exact information here.
SkinnyPupp is offline   Reply With Quote
Old 10-26-2009, 08:57 PM   #3
Wunder? Wonder?? Wander???
 
Join Date: Mar 2003
Location: Vancouver
Posts: 200
Thanked 60 Times in 20 Posts
Same here as well... same platform. Running Mozilla camino and tried on Safari

Your link above gives this in Camino:

No Mobile Device Detected

HTTP_USER_AGENT: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.23) Gecko/20090925 Camino/1.6.10 (like Firefox/2.0.0.23)
HTTP_ACCEPT: text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5
Posted via RS Mobile


In Safari:
No Mobile Device Detected

HTTP_USER_AGENT: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/523.12.2 (KHTML, like Gecko) Version/3.0.4 Safari/523.12.2
HTTP_ACCEPT: text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5
chunk_stir is offline   Reply With Quote
Old 10-26-2009, 09:25 PM   #4
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,035
Thanked 17,640 Times in 5,346 Posts
Quote:
Originally Posted by chunk_stir View Post
Same here as well... same platform. Running Mozilla camino and tried on Safari

Your link above gives this in Camino:

No Mobile Device Detected

HTTP_USER_AGENT: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.23) Gecko/20090925 Camino/1.6.10 (like Firefox/2.0.0.23)
HTTP_ACCEPT: text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5
Posted via RS Mobile


In Safari:
No Mobile Device Detected

HTTP_USER_AGENT: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/523.12.2 (KHTML, like Gecko) Version/3.0.4 Safari/523.12.2
HTTP_ACCEPT: text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5
What are you running these from? It looks like you're using a Power PC Mac. Camino isn't even a mobile browser...
SkinnyPupp is offline   Reply With Quote
Old 10-26-2009, 10:58 PM   #5
Wunder? Wonder?? Wander???
 
Join Date: Mar 2003
Location: Vancouver
Posts: 200
Thanked 60 Times in 20 Posts
Ya, It's the same laptop as OP. Mac Powerbook G4, PowerPC. OSX 10.4.11
Posted via RS Mobile
chunk_stir is offline   Reply With Quote
Old 10-26-2009, 11:19 PM   #6
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,035
Thanked 17,640 Times in 5,346 Posts
Youlre on a laptop, not a phone...
Posted via RS Mobile
SkinnyPupp is offline   Reply With Quote
Old 10-27-2009, 08:48 AM   #7
Wunder? Wonder?? Wander???
 
Join Date: Mar 2003
Location: Vancouver
Posts: 200
Thanked 60 Times in 20 Posts
Quote:
Originally Posted by Disillusion_10 View Post
Whenever I try to log into revscene on my laptop, it directs me to the mobile version, I have a Mac Powerbook G4 laptop and I at first I thought it might just be firefox, but I also tried using Safari but same things happens, I get directed to the mobile version

anyone know how I can get the non-mobile version on my laptop?

I know I am on a laptop!! I think the OP was pretty clear with the issue he was having (that I am sharing with him). The point is that we are seeing the mobile version of revscene on our laptops, instead of the normal version. ie. the site is thinking we are browsing on a mobile phone, when we are actually on a laptop.

That is what we are trying to correct here... We are not confused about the platform we are browsing on. Thanks.
Posted via RS Mobile
chunk_stir is offline   Reply With Quote
Old 10-27-2009, 08:55 AM   #8
Wunder? Wonder?? Wander???
 
Join Date: Mar 2003
Location: Vancouver
Posts: 200
Thanked 60 Times in 20 Posts
This is what the main website looks like on my laptop:


This is what the forums look like on my laptop:

Posted via RS Mobile

also note that my posts indicate I'm posting from RSmobile... when I'm on a laptop.
chunk_stir is offline   Reply With Quote
Old 10-27-2009, 09:00 AM   #9
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,035
Thanked 17,640 Times in 5,346 Posts
Oops I was confused
SkinnyPupp is offline   Reply With Quote
Old 10-27-2009, 10:44 PM   #10
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,035
Thanked 17,640 Times in 5,346 Posts
OK it should work now
SkinnyPupp is offline   Reply With Quote
Old 10-27-2009, 10:50 PM   #11
Wunder? Wonder?? Wander???
 
Join Date: Mar 2003
Location: Vancouver
Posts: 200
Thanked 60 Times in 20 Posts
Thanks! All good now.
REvscene fix abated....
chunk_stir is offline   Reply With Quote
Old 10-28-2009, 11:15 PM   #12
I don't get it
 
Disillusion_10's Avatar
 
Join Date: Dec 2005
Location: Vancouver
Posts: 413
Thanked 3 Times in 2 Posts
Quote:
Originally Posted by SkinnyPupp View Post
OK it should work now
yup it is working now!! thanks!
Disillusion_10 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net