REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Maintenance, Engine & Driveline Tech

Maintenance, Engine & Driveline Tech This forum is brought to you by The Speed Syndicate (TSS) in Burnaby.
Discussion of maintaining your engine, transmission, differentails, rear ends, and mods associated with "driveline" parts..

Reply
 
Thread Tools
Old 02-10-2010, 05:49 PM   #1
My homepage has been set to RS
 
Join Date: Jun 2008
Location: Nowhere
Posts: 2,274
Thanked 844 Times in 388 Posts
Pulsating-like sound coming from engine at high speeds

I have a weird problem, and can't seem to identify it.

It's a deep pulsating sound that comes on periodically from the engine bay at high speeds, I also think it is linked to the heater. Trying to remember, I have always had the heater on, when these surging/pulsating noise came on at higher speeds.

Any ideas to what my problem could be?


There are no changes the car's operation, just the sound is very noticeable.
Advertisement
subordinate is offline   Reply With Quote
Old 02-10-2010, 05:56 PM   #2
2x Variable Nockenwellen Steuerung
 
Join Date: Oct 2002
Location: N49.2 W122.1
Posts: 6,176
Thanked 1,174 Times in 704 Posts
air lock? Heater core? water pump?
godwin is offline   Reply With Quote
Old 04-01-2010, 11:25 AM   #3
I am Hook'd on RS
 
Join Date: Mar 2006
Location: vancouver
Posts: 67
Thanked 3 Times in 3 Posts
depending on the age of the car, it could be the blower motor?
__________________
Rise Auto Salon
www.risejdm.com
#140-5800 Cedarbridge Way
Richmond, BC
604-277-5156

Car Audio:
Focal, Audio Systems, Clarion, Fusion, EFX, Bassworx, Escort, Compustar + More
Performance:
GReddy, HKS, Blitz, Tomei, Motul, Endless, Defi, Cusco, Nismo

We specialize in:
Custom Car Audio
Race Fabrication
Forced Induction
Engine Swaps
ECU Tuning
General Maintenance

Check out our Clearance List:
http://www.revscene.net/forums/rise-...n-t595646.html
Akira@Rise is offline   Reply With Quote
This post thanked by:
Old 04-02-2010, 11:50 PM   #4
My homepage has been set to RS
 
Join Date: Jun 2008
Location: Nowhere
Posts: 2,274
Thanked 844 Times in 388 Posts
I haven't solved the problem yet, but it can also be possibly that the a/c needs to be recharged.

But the blower motor, I will definitely check that out as well.
subordinate is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net