REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Support Forum > Member's Support Area / Suggestions Box / Website Bugs

Member's Support Area / Suggestions Box / Website Bugs 2016 RS.Net iT Admin: SkinnyPupp
Organizational feedback, general suggestions, account fix requests, concerns, acknowledgements, website and forum bugs & fixes. Support the site, by downloading the official RS App for Android!

Reply
 
Thread Tools
Old 04-12-2010, 07:46 PM   #1
bcrdukes
 
TOS'd's Avatar
 
Join Date: Feb 2008
Location: Edmonton
Posts: 9,052
Thanked 5,121 Times in 1,532 Posts
This is regarding the "New Posts" button.

This is regarding the "New Posts" button.

Before the site changed provider:

I would go to New Posts. And view threads from there. Then if I replied to a thread and then clicked the New Posts button again it would show said thread with me as the latest poster, and the text wouldn't be "Bolded" (Light blue as opposed to Dark blue).

After the site changed provider:

If I replied to a thread and clicked the New Post button. It would not show said threads with me as the lastest poster. And even if I didn't reply to the thread, but simply viewed it, it would also disappear from the New Posts list.


I'm just wondering if there was a "switch" or option that was mistakenly turned on/off during the change.

I bring this up because sometimes I read a thread but don't reply right away. But later on I have something to say, but it wouldn't be listed in the New Posts list, provided no one had replied after I had read the thread. Which means I have to look up the thread via the search or view subforums until I find it, which sometimes is never since I don't always read which subforum a thread is posted in.

Anyways I hope you understand what I am trying to get at. And if its possible to make like before that would be awesome, if not it'll take some getting used to on my part.


Thanks for your time, Admins.


EDIT: Here is an example of what I am talking about

This image shows this thread being posted at 7:46 PM



This image shows a search done at 7:47 PM.
Pre-provider, it would show this thread in between the "where do you get your red "H" emblems?" and "Fs: Dussault summer edition hoodie" threads.
Post-provider, it now does not show this thread because I was the latest poster.

Advertisement

Last edited by TOS'd; 04-12-2010 at 07:52 PM.
TOS'd is offline   Reply With Quote
Old 04-12-2010, 11:04 PM   #2
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,017
Thanked 17,634 Times in 5,341 Posts
This way is actually better, it's way more accurate. But I can switch it back if enough people prefer it the old way.
SkinnyPupp is offline   Reply With Quote
Old 04-12-2010, 11:40 PM   #3
bcrdukes
 
TOS'd's Avatar
 
Join Date: Feb 2008
Location: Edmonton
Posts: 9,052
Thanked 5,121 Times in 1,532 Posts
Thanks for the reply SP, not sure how we can determine who wants to revert back to the old style or stay with the new one. A poll perhaps? Although I don't think many users ever noticed this subtle change in the system.

On a side note, I'm noticing RS pages tend to load a lot slower than it did before for me.
Like if you pressed a link to a thread, not specifically one with lots of pictures, it would take a good 6-12 seconds for the page to change then the page would load. This is not a case of poor internet connection or slow computer too.

Sorry if it sounds like I'm complaining about everything.
TOS'd is offline   Reply With Quote
Old 04-12-2010, 11:43 PM   #4
misfortune cookie (V)
 
LsquareD's Avatar
 
Join Date: Aug 2005
Location: 6ix zer0 4our
Posts: 6,166
Thanked 2,694 Times in 418 Posts
Glad I'm not the only one. I also prefer the old style and notice some lagginess too
__________________
*Feedback: (24-0-0)


Last edited by LsquareD on 00-00-0000 at 00:00 PM
LsquareD is offline   Reply With Quote
Old 04-13-2010, 12:02 AM   #5
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,017
Thanked 17,634 Times in 5,341 Posts
Sure, start a poll in the OT. I'll set it however the people want it. It's actually less server intensive to do it the old way anyway

As far as the lag, that is being looked at right now.
SkinnyPupp is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net