REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Toyota / Lexus Tech Resources

Toyota / Lexus Tech Resources All Toyota & Lexus Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 05-30-2010, 02:10 PM   #1
Guest
 
Spooling's Avatar
 
Join Date: May 2009
Location: Vancouver
Posts: 106
Thanked 15 Times in 6 Posts
Corolla won't idle

fixed
Advertisement

Last edited by Spooling; 06-19-2010 at 07:46 PM.
Spooling is offline   Reply With Quote
Old 05-30-2010, 03:00 PM   #2
RS Veteran
 
bcrdukes's Avatar
 
Join Date: Dec 2001
Location: TOS'd
Posts: 26,345
Thanked 8,176 Times in 3,229 Posts
Were the carbs ever cleaned?
__________________
Quote:
Originally Posted by trollface View Post
My friend and I did a heater core in a Z4.

I'd rather go to guantanamo bay
Quote:
Originally Posted by 68style View Post
Bro. I dyno my car every time I go out, you never know when a race is coming, got to be ready!
bcrdukes is offline   Reply With Quote
Old 05-30-2010, 06:13 PM   #3
Guest
 
Spooling's Avatar
 
Join Date: May 2009
Location: Vancouver
Posts: 106
Thanked 15 Times in 6 Posts
fixed

Last edited by Spooling; 06-19-2010 at 07:46 PM.
Spooling is offline   Reply With Quote
Old 06-08-2010, 09:41 AM   #4
RS.net, helping ugly ppl have sex since 2001
 
shenmecar's Avatar
 
Join Date: Sep 2008
Location: Vancouver
Posts: 8,858
Thanked 2,420 Times in 669 Posts
same thing happened to my frds old corolla. His had a vacuum leak.
Posted via RS Mobile
shenmecar is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 03:09 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net