REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Maintenance, Engine & Driveline Tech

Maintenance, Engine & Driveline Tech This forum is brought to you by The Speed Syndicate (TSS) in Burnaby.
Discussion of maintaining your engine, transmission, differentails, rear ends, and mods associated with "driveline" parts..

Reply
 
Thread Tools
Old 07-14-2010, 12:13 PM   #1
RS controls my life!
 
-luong.'s Avatar
 
Join Date: Jan 2007
Location: Surrey
Posts: 777
Thanked 6 Times in 4 Posts
Help Accord Wont rev past 5k?

Hey revmembers. I just got myself a 94 accord exr coupe. Has some small issues that im trying to deal with and I try to source out search but not much info. and Im sure thers quite a few gearheads on here that could possibly help me out. While driving the car wont pass 5k and it is vtech but no sighn of it. Its almost as if the 5k was redline. I was thinking it was the ecu or some sensor. and sumtimes on cold starts it will go to 2 k then drop and jump around. also My temp guage never fully raise half way. Even driving for hours it only reach above cold. I do minor auto repairs but this is suming I could use a hand on
Thanks all
Advertisement
__________________
vvroom =-)

Last edited by -luong.; 07-14-2010 at 12:29 PM.
-luong. is offline   Reply With Quote
Old 07-15-2010, 12:19 AM   #2
RS controls my life!
 
Puck Luck's Avatar
 
Join Date: Apr 2004
Location: lower mainland
Posts: 750
Thanked 93 Times in 78 Posts
vtec will operate after engine reaches operating temp. If your temp gauge just gets above cold, it sounds like your thermostat is stuck open. Start with that
__________________
Don't open your hood to strangers........ N 'ouvrez pas votre capot des inconnus
Puck Luck is offline   Reply With Quote
Old 07-15-2010, 02:20 AM   #3
RS controls my life!
 
-luong.'s Avatar
 
Join Date: Jan 2007
Location: Surrey
Posts: 777
Thanked 6 Times in 4 Posts
Quote:
Originally Posted by Puck Luck View Post
vtec will operate after engine reaches operating temp. If your temp gauge just gets above cold, it sounds like your thermostat is stuck open. Start with that
That was a thought but my heater is quite hot so I'm assuming its working, Ill have a look again tmr

Thanks puck luck
__________________
vvroom =-)
-luong. is offline   Reply With Quote
Old 07-15-2010, 03:44 PM   #4
I am Hook'd on RS
 
Join Date: Mar 2006
Location: vancouver
Posts: 67
Thanked 3 Times in 3 Posts
and also I would check on all components related to spark like spark plugs,wires,distributor to start with
__________________
Rise Auto Salon
www.risejdm.com
#140-5800 Cedarbridge Way
Richmond, BC
604-277-5156

Car Audio:
Focal, Audio Systems, Clarion, Fusion, EFX, Bassworx, Escort, Compustar + More
Performance:
GReddy, HKS, Blitz, Tomei, Motul, Endless, Defi, Cusco, Nismo

We specialize in:
Custom Car Audio
Race Fabrication
Forced Induction
Engine Swaps
ECU Tuning
General Maintenance

Check out our Clearance List:
http://www.revscene.net/forums/rise-...n-t595646.html
Akira@Rise is offline   Reply With Quote
Old 07-16-2010, 12:03 PM   #5
RS controls my life!
 
-luong.'s Avatar
 
Join Date: Jan 2007
Location: Surrey
Posts: 777
Thanked 6 Times in 4 Posts
! one more problem that is happening that i forgot to mention. Some times the car wont stay idle. Even when fully warmed up the car will idle from 2k to 3k. So the car drives it self. lol. Other times it drives like a normal car.So in D4 the car just rips
__________________
vvroom =-)
-luong. is offline   Reply With Quote
Old 07-16-2010, 12:43 PM   #6
WOAH! i think Vtec just kicked in!
 
Join Date: Feb 2005
Location: Bowen Island
Posts: 1,605
Thanked 525 Times in 148 Posts
-oxygen sensor
achiam is offline   Reply With Quote
Old 07-17-2010, 03:14 PM   #7
RS controls my life!
 
-luong.'s Avatar
 
Join Date: Jan 2007
Location: Surrey
Posts: 777
Thanked 6 Times in 4 Posts
If i was he qxygen sensor would the engine light Light up??
__________________
vvroom =-)
-luong. is offline   Reply With Quote
Old 07-19-2010, 01:02 PM   #8
I STILL don't get it
 
Yay...Twins!'s Avatar
 
Join Date: Oct 2005
Location: vancouver
Posts: 477
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by -luong. View Post
If i was he qxygen sensor would the engine light Light up??
If it was a problem with the O2 sensor you would get the CEL with a code between 0130 and 0167
__________________
MY FEEDBACK
Yay...Twins! is offline   Reply With Quote
Old 07-20-2010, 12:36 AM   #9
RS controls my life!
 
-luong.'s Avatar
 
Join Date: Jan 2007
Location: Surrey
Posts: 777
Thanked 6 Times in 4 Posts
ill scan it tomorrow and see what pops up
Thanks
__________________
vvroom =-)
-luong. is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net