REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Automotive Chat > 4x4's and the Great Outdoors

4x4's and the Great Outdoors THIS SPACE OPEN FOR ADVERTISEMENT. YOU SHOULD BE ADVERTISING HERE!
When pavement meets dirt, Beautiful British Columbia
When life on tarmac isn't enough. This section is for 4x4 Offroad Events, Pics, Discussion. Places to test your truck, Techniques and Skills. Everyone of all skill levels are welcome. Got a wicked campsite you would like to share? Discover the great outdoors, gear discussion etc.
A little mud never hurts, so get down and dirty...

Reply
 
Thread Tools
Old 11-24-2010, 08:19 PM   #51
Banned By Establishment
 
Join Date: Aug 2006
Location: SHAT MY PANTS
Posts: 971
Thanked 59 Times in 31 Posts
sweet 4runner man. RS 4runner meet! mine is probably too stock for you guys, it would get beached instantly. i might buy an aussie though but i don't know how it would be when the weather gets nasty and i do lots of highway/city driving!
Advertisement
nickmak is offline   Reply With Quote
Old 11-26-2010, 10:02 PM   #52
In RS I Trust
 
murd0c's Avatar
 
Join Date: Mar 2003
Location: Mission
Posts: 19,609
Thanked 16,829 Times in 3,951 Posts
Aussie lockers are fine. It's just a part time locker which only kicks in if you really step on it. If you are worried I would go with a selectable but those are pricey.

Well sandblasted the sliders and off to powder coating they go
Attached Images
File Type: jpg sliders blasted.jpg (14.4 KB, 0 views)
murd0c is offline   Reply With Quote
Old 11-29-2010, 02:37 PM   #53
I Will not Admit my Addiction to RS
 
narfy's Avatar
 
Join Date: Dec 2002
Location: vancouver
Posts: 572
Thanked 56 Times in 45 Posts
u tucking them away, or building them into a step?
__________________
__________________
VZN185 - 32" BFG AT, 32" TOYO MT, OME suspension, ARB bumper, Warn winch, 3sixty LED light bar, TRD trans cooler, TRD exhaust, AMT sliders, budbuilt skids...
ZWA10 - stock F-sport with LEDs...
fng@regencyauto.com
narfy is offline   Reply With Quote
Old 11-29-2010, 04:07 PM   #54
In RS I Trust
 
murd0c's Avatar
 
Join Date: Mar 2003
Location: Mission
Posts: 19,609
Thanked 16,829 Times in 3,951 Posts
I'm putting them on a slight angle about 1/2" from hitting my door. I'm more wanting to protect my rocker plannels and so they won't get caught or hung up on anything while on a trail.

I just grab the steering wheel to get in, easy enough.
Posted via RS Mobile
murd0c is offline   Reply With Quote
Old 12-03-2010, 05:59 PM   #55
In RS I Trust
 
murd0c's Avatar
 
Join Date: Mar 2003
Location: Mission
Posts: 19,609
Thanked 16,829 Times in 3,951 Posts
My buddy just sent me these pics back from powder coating ready to put on next weekend

murd0c is offline   Reply With Quote
Old 12-11-2010, 06:20 PM   #56
In RS I Trust
 
murd0c's Avatar
 
Join Date: Mar 2003
Location: Mission
Posts: 19,609
Thanked 16,829 Times in 3,951 Posts
well my sliders are on and I'm happy with the way they turned out
Attached Images
File Type: jpg 47617_469700060740_600695740_6287085_8126655_n.jpg (55.0 KB, 0 views)
murd0c is offline   Reply With Quote
Old 12-16-2010, 11:20 PM   #57
nuggets mod
 
freakshow's Avatar
 
Join Date: Feb 2002
Location: richmond
Posts: 6,703
Thanked 3,045 Times in 840 Posts
I just picked up a 92 4Runner for the winter
I'm gonna need some tips from you guys though, as it needs a bit of work.. will post some pics tomorrow..
__________________
I searched for truth, and all I found was You

'00 323i (Sold)
'01 Civic Si (Sold)
'95 240sx (Sold)
'02 LMB M5 (Sold)
'92 4Runner (Sold)
'92 Civic VX (Sold)
'03 SL500 (Sold)
'92 NSX
'99 M3 (Totalled)
'07 A4 2.0T (Sold)
'01 CB M5 (Sold)
'01 540i (Sold)
'11 535ix
freakshow is online now   Reply With Quote
Old 12-16-2010, 11:22 PM   #58
14 dolla balla aint got nothing on me!
 
Gtrr33's Avatar
 
Join Date: Dec 2008
Location: Vancouver
Posts: 655
Thanked 469 Times in 109 Posts
kickass rig dude.
__________________
RB26DETT - Inline-6 Twin-Turbo Charged kazitorii tuned
JUN/NISMO/GReddy built motor cars ltd.

{{Statistics are like a bikini. What they reveal is suggestive but what they conceal is vital }}
Gtrr33 is offline   Reply With Quote
Old 12-18-2010, 11:21 AM   #59
nuggets mod
 
freakshow's Avatar
 
Join Date: Feb 2002
Location: richmond
Posts: 6,703
Thanked 3,045 Times in 840 Posts
So my "new" '92 4Runner has a host of issues, but the first one is that the 4WD indicator does not work. The 4WD works, but the indicator doesn't work because the cable that should connect to the front axle is not attached. I've tried looking on the axle, and also at a parts diagram, but I can't figure out where the thing plugs into!

Can anyone help me?
__________________
I searched for truth, and all I found was You

'00 323i (Sold)
'01 Civic Si (Sold)
'95 240sx (Sold)
'02 LMB M5 (Sold)
'92 4Runner (Sold)
'92 Civic VX (Sold)
'03 SL500 (Sold)
'92 NSX
'99 M3 (Totalled)
'07 A4 2.0T (Sold)
'01 CB M5 (Sold)
'01 540i (Sold)
'11 535ix
freakshow is online now   Reply With Quote
Old 12-21-2010, 12:50 PM   #60
I Will not Admit my Addiction to RS
 
narfy's Avatar
 
Join Date: Dec 2002
Location: vancouver
Posts: 572
Thanked 56 Times in 45 Posts
there's a harness that runs down the left side of the engine bay and down onto the front differential...

your 4WD isn't working if your 4WD indicator does not come on... the 4WD indicator is a confirmation that your driveline is locked... the front differential plug plays a large role in locking your driveline...
__________________
__________________
VZN185 - 32" BFG AT, 32" TOYO MT, OME suspension, ARB bumper, Warn winch, 3sixty LED light bar, TRD trans cooler, TRD exhaust, AMT sliders, budbuilt skids...
ZWA10 - stock F-sport with LEDs...
fng@regencyauto.com
narfy is offline   Reply With Quote
Old 12-23-2010, 09:45 AM   #61
nuggets mod
 
freakshow's Avatar
 
Join Date: Feb 2002
Location: richmond
Posts: 6,703
Thanked 3,045 Times in 840 Posts
narfy, thanks for the tips. The seller (also my friend) said that the 4WD drive was working, just the indicator was out.. so I guess he was wrong. Any tips on how I go about fixing the issue? or plugging the harness back in?
I tried to take a peek under the car.. but couldn't find where it's supposed to connect to..
__________________
I searched for truth, and all I found was You

'00 323i (Sold)
'01 Civic Si (Sold)
'95 240sx (Sold)
'02 LMB M5 (Sold)
'92 4Runner (Sold)
'92 Civic VX (Sold)
'03 SL500 (Sold)
'92 NSX
'99 M3 (Totalled)
'07 A4 2.0T (Sold)
'01 CB M5 (Sold)
'01 540i (Sold)
'11 535ix
freakshow is online now   Reply With Quote
Old 12-23-2010, 12:21 PM   #62
I Will not Admit my Addiction to RS
 
narfy's Avatar
 
Join Date: Dec 2002
Location: vancouver
Posts: 572
Thanked 56 Times in 45 Posts
the front differential has a vacuum actuator on it... if that's not plugged in, your 4WD doesn't work...
__________________
__________________
VZN185 - 32" BFG AT, 32" TOYO MT, OME suspension, ARB bumper, Warn winch, 3sixty LED light bar, TRD trans cooler, TRD exhaust, AMT sliders, budbuilt skids...
ZWA10 - stock F-sport with LEDs...
fng@regencyauto.com
narfy is offline   Reply With Quote
Old 12-24-2010, 12:00 AM   #63
In RS I Trust
 
murd0c's Avatar
 
Join Date: Mar 2003
Location: Mission
Posts: 19,609
Thanked 16,829 Times in 3,951 Posts
Confirm first by makeing sure you front drive shaft isn't turning. You don't have locking hubs do you? I heard of people before who bought a truck couldnt get the 4x4 engaged and they didn't know they had to lock there hubs in first.

I also picked up a marlin crawler E-locker guard from BCC today

murd0c is offline   Reply With Quote
Old 12-30-2010, 08:23 PM   #64
In RS I Trust
 
murd0c's Avatar
 
Join Date: Mar 2003
Location: Mission
Posts: 19,609
Thanked 16,829 Times in 3,951 Posts
Finally got my HID's installed. Thanks Phil. Man they are awesome and bright as fuck



And my old man gave me some cash for X-Mas so I got this deck. Man bluetooth is awesome

Last edited by murd0c; 12-30-2010 at 08:32 PM.
murd0c is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net