REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Nissan / Infiniti Tech Resources

Nissan / Infiniti Tech Resources All Nissan & Infiniti Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 01-05-2011, 08:14 PM   #1
Rs has made me the woman i am today!
 
Qmx323's Avatar
 
Join Date: Dec 2008
Location: Richmond
Posts: 4,442
Thanked 2,164 Times in 700 Posts
ka24e running on 3 cylinders

hey guys

earlier today as i was changing my oil i noticed that a hose that goes from the fuel pressure regulator to the intake manifold came off, it was loose so I slipped it back on and put a metal clamp on it.

so i was done with the oil change and ready to test drive, now the engine is shaking terribly and now the exhaust sounds like this

<<< not my car.

So I went ahead and pulled the spark plug wires out one by one while idleing to see which cylinder was not firing, and came to the conclusion that it was the 3rd cylinder. There was still spark going to the 3rd cylinder so then I swapped the spark plugs.

No luck, the 3rd cylinder was still not firing.

Then I checked the injectors, I swapped the 3rd injector with a working one i had sitting around. Still only running on cylinders 1, 2 and 4.

Any suggestions? My guess is that the wiring for the 3rd injector is messed up somewhere either the connector itself or the wiring. Car does not blow smoke or make any abnormal sounds so i don't think that the 3rd cylinder just suddenly blew up.

Just wanted to get a few opinions before I have to tear up my engine harness.


COLES NOTES:

- CAR RUNS ON CYLINDERS 1 2 and 4
- problem isnt with the spark plug or the wires or the distro
- problem isnt the fuel injector itself
- possible wiring issue
- would like input on this

OH and its bone stock btw
Advertisement

Last edited by Qmx323; 01-05-2011 at 08:59 PM.
Qmx323 is offline   Reply With Quote
Old 01-05-2011, 08:46 PM   #2
It's like going crazy when you're already nuts
 
jing's Avatar
 
Join Date: Aug 2005
Posts: 5,660
Thanked 2,525 Times in 671 Posts
You have a KA. There's your problem right there
Posted via RS Mobile
jing is offline   Reply With Quote
This post thanked by:
Old 01-05-2011, 08:57 PM   #3
Rs has made me the woman i am today!
 
Qmx323's Avatar
 
Join Date: Dec 2008
Location: Richmond
Posts: 4,442
Thanked 2,164 Times in 700 Posts
^ yeah funny thing is driving it on 3 cylinders barely feels slower than driving on all 4

:C
Qmx323 is offline   Reply With Quote
Old 01-05-2011, 09:22 PM   #4
It's like going crazy when you're already nuts
 
jing's Avatar
 
Join Date: Aug 2005
Posts: 5,660
Thanked 2,525 Times in 671 Posts
And now it sounds like a Subie too!
Posted via RS Mobile
jing is offline   Reply With Quote
Old 01-05-2011, 10:21 PM   #5
Rs has made me the woman i am today!
 
Qmx323's Avatar
 
Join Date: Dec 2008
Location: Richmond
Posts: 4,442
Thanked 2,164 Times in 700 Posts
FALSE ALARM!!!

the injector connector was corroded and when I wiggled the wire around it fixed it.

now i need a injector wiring harness.

fuck im such an idiot
Qmx323 is offline   Reply With Quote
Old 01-05-2011, 11:04 PM   #6
Head of HR....have a seat on that couch
 
fliptuner's Avatar
 
Join Date: Jan 2003
Location: Coquitlam
Posts: 21,528
Thanked 15,031 Times in 4,164 Posts
Could've just as easily been a dead plug FYI
__________________
feedback

Originally posted by v.b.
can we stop, my pussy hurts...
Originally posted by asian_XL
fliptuner, I am gonna grab ur dick and pee in your face, then rub shit all over my face...:lol
Originally posted by Fei-Ji
haha i can taste the cum in my mouth
Originally posted by FastAnna
when I was 13 I wanted to be a video hoe so bad


RSUV #7
fliptuner is offline   Reply With Quote
Old 01-06-2011, 12:08 AM   #7
Rs has made me the woman i am today!
 
Qmx323's Avatar
 
Join Date: Dec 2008
Location: Richmond
Posts: 4,442
Thanked 2,164 Times in 700 Posts
^ lol yeah but the thing is i've unplug and plugged the connector throughout all the testing at least 10 times and it didnt do anything until i just grabbed the wires and wiggled them lol.
Qmx323 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net