REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Maintenance, Engine & Driveline Tech

Maintenance, Engine & Driveline Tech This forum is brought to you by The Speed Syndicate (TSS) in Burnaby.
Discussion of maintaining your engine, transmission, differentails, rear ends, and mods associated with "driveline" parts..

Reply
 
Thread Tools
Old 02-28-2011, 05:08 PM   #1
I bringith the lowerballerith
 
kookoobird88's Avatar
 
Join Date: Sep 2006
Location: callisto
Posts: 1,116
Thanked 116 Times in 46 Posts
low idle/car dies

Hey

ok so more and more recently my idle when i start up my car is very low esp in cold weather. it idles down to like 300rpm and the car almost dies, and does sometimes if i dont give it some gas.

this happens about 80% of the time in cold weather. I just got a new battery (optima red top) and still when starting its super low.
I did notice though that after putting in a bigger TB the idle was lower. but not its getting lower and lower. also the accleration sometimes seems to be "held" back when i step on the gas.
i dont no if this is all related to something. maybe tps sensor? I dont no

Ideas?

thanks
Advertisement
__________________



1992 Black Acura Integra GS-R #470
kookoobird88 is offline   Reply With Quote
Old 03-01-2011, 09:34 AM   #2
I am Hook'd on RS
 
Join Date: Mar 2006
Location: vancouver
Posts: 67
Thanked 3 Times in 3 Posts
you might want to check on your ICV and cold start injector if you have one.
good luck
__________________
Rise Auto Salon
www.risejdm.com
#140-5800 Cedarbridge Way
Richmond, BC
604-277-5156

Car Audio:
Focal, Audio Systems, Clarion, Fusion, EFX, Bassworx, Escort, Compustar + More
Performance:
GReddy, HKS, Blitz, Tomei, Motul, Endless, Defi, Cusco, Nismo

We specialize in:
Custom Car Audio
Race Fabrication
Forced Induction
Engine Swaps
ECU Tuning
General Maintenance

Check out our Clearance List:
http://www.revscene.net/forums/rise-...n-t595646.html
Akira@Rise is offline   Reply With Quote
This post thanked by:
Old 03-01-2011, 10:54 PM   #3
RS.net Licensed Vendor
 
Gearheads EK9's Avatar
 
Join Date: Aug 2010
Location: richmond
Posts: 61
Thanked 6 Times in 5 Posts
What brand is your throttle body? Many billet ones are sticky (throttle plate gets jammed). Some throttle bodies have an idle adjust screw. If you weren't having issues when it was warm, it could be other problems with the engine. You are welcome to bring it in to get checked out.
__________________


GEARHEADS
Honda and Evo X specialists! All makes welcome!

Alignment | Brakes | Corner Balancing | Engine Swaps | Maintenance | Race Prep | Service | Suspension | Track | Tuning

Your source for Blox Racing! We ship throughout Canada!

http://www.gearheadsonline.ca
Gearheads EK9 is offline   Reply With Quote
This post thanked by:
Old 04-23-2011, 02:45 PM   #4
I am Hook'd on RS
 
Join Date: Apr 2011
Location: Vancouver
Posts: 54
Thanked 7 Times in 6 Posts
Just some simple ideas, always good to cover the basics first right?

When was the last time you changed your fuel filter?

Also, I had a similar problem with an older japanese engine (270,000kms) My idle adjust screw was minned out (opposite of max'ed) so I ended up customizing the idle adjustment screw to where I wanted it. Basically I removed the adjustment nut (they're probably all different), found a duplicate with matching fine thread, and zip cut the nut in half to make it 50% profile thickness, cleaned up any burred egdges. Whammy. It's worked like a charm ever since.
mbrodie is offline   Reply With Quote
This post thanked by:
Old 05-11-2011, 04:55 PM   #5
I bringith the lowerballerith
 
kookoobird88's Avatar
 
Join Date: Sep 2006
Location: callisto
Posts: 1,116
Thanked 116 Times in 46 Posts
fuel filter was changed like 2000km ago

its a blox 66mm billet

this problem occurs always in the morning or if i havent taken the car out in about 5 or more hours.

i was working onthe car the other day and tried it again, car started and was shaking quite abit idled at maybe 400rpm low enough that everything is rattling, i gave it one rev and the needle went up then down to 0 and car died .this always happens!! what the hell

for example if im in a rush in the morning, if i reverse out of my garage (revs maybe around 1500-2k by the time im switching back into first gear the idle drops so fast it dies. this happens about 50% of the time

and like i said this only started happening after the TB was put in. and I think the idle adjust is at its max..not 100% sure
__________________



1992 Black Acura Integra GS-R #470
kookoobird88 is offline   Reply With Quote
Old 07-21-2011, 02:02 PM   #6
I am Hook'd on RS
 
Spoon604's Avatar
 
Join Date: Apr 2006
Location: Vancity
Posts: 62
Thanked 13 Times in 6 Posts
Dont know if you solved your problem but I am having similar problems with my blox 66 mm tb

I was told it could be because the aftermarket tb dont have a coolant line running through them like oem.

I am supposed to be getting the issue fixed on sat will update.
Spoon604 is offline   Reply With Quote
Old 07-21-2011, 09:20 PM   #7
I subscribe to Revscene
 
k3mps's Avatar
 
Join Date: Sep 2010
Location: Coquitlam
Posts: 1,996
Thanked 1,370 Times in 410 Posts
fuel pump not keeping pressure?
dead engine coil?
clogged cat?

my friend's car is going through the same problem right now
k3mps is offline   Reply With Quote
Old 07-22-2011, 08:35 PM   #8
I bringith the lowerballerith
 
kookoobird88's Avatar
 
Join Date: Sep 2006
Location: callisto
Posts: 1,116
Thanked 116 Times in 46 Posts
sweet keep me posted, im gonna do my cap rotor and plugs.


but keep me posted!
__________________



1992 Black Acura Integra GS-R #470
kookoobird88 is offline   Reply With Quote
Old 07-26-2011, 12:13 AM   #9
RS.net Licensed Vendor
 
Gearheads EK9's Avatar
 
Join Date: Aug 2010
Location: richmond
Posts: 61
Thanked 6 Times in 5 Posts
I'm sure it's the throttle body. Did you calibrate the TPS? Does the throttle plate stick? As I can recall, the Blox throttle body doesn't have an idle adjust screw and that may be your issue. Coolant running through the throttle body doesn't really do much.
__________________


GEARHEADS
Honda and Evo X specialists! All makes welcome!

Alignment | Brakes | Corner Balancing | Engine Swaps | Maintenance | Race Prep | Service | Suspension | Track | Tuning

Your source for Blox Racing! We ship throughout Canada!

http://www.gearheadsonline.ca
Gearheads EK9 is offline   Reply With Quote
Old 09-17-2011, 07:02 PM   #10
I am Hook'd on RS
 
Spoon604's Avatar
 
Join Date: Apr 2006
Location: Vancity
Posts: 62
Thanked 13 Times in 6 Posts
dont mean to bump this thread agian but did you ever get the issue resolved?

Ive changed my plugs, wires, dizzy rotor, cap, fuel filter, and even retuned my motor and still doesnt wanna run when "cold"
Spoon604 is offline   Reply With Quote
Old 12-13-2011, 10:47 PM   #11
NEWBIE ACCOUNT!
 
Join Date: Dec 2011
Location: surrey
Posts: 16
Thanked 0 Times in 0 Posts
have you looked at your alternator ?? how is your fuel burning ?? is it rich at all ??
jribchester8 is offline   Reply With Quote
Old 12-15-2011, 06:13 AM   #12
14 dolla balla aint got nothing on me!
 
Advan_Japan's Avatar
 
Join Date: Aug 2005
Location: 604
Posts: 650
Thanked 44 Times in 13 Posts
I had the same problem. It was the fpr tho. Sometimes tuning does require some minor adjustments to a/f ratio.
__________________
REVSCENE.NET

Advan_Japan (25-0-0)
Advan_Japan is offline   Reply With Quote
Old 12-15-2011, 09:20 AM   #13
I contribute to threads in the offtopic forum
 
Join Date: Oct 2009
Location: richmond
Posts: 2,837
Thanked 1,490 Times in 570 Posts
Very seldom can you just bolt on a larger throttle body and need need some adjustment or tuning to get things working right.
__________________
Rise Auto Salon

11938 95a Ave Delta
I can be reached VIA text @ 778-232-1465

Oil change special $70 5 liters synthetic oil including OEM filter Fender rolling from $45 per fender
Car Audio:
Focal, Morel, Genesis, Clarion, Scosche, Escort, Compustar, GReddy, Blitz, Tomei, Motul, Endless, Defi, Cusco, Nismo + More


We specialize in:
Custom Car Audio
Race/4x4 Fabrication
Forced Induction
Engine Swaps
General Maintenance
Phil@rise is offline   Reply With Quote
Old 01-03-2012, 01:09 PM   #14
NEWBIE ACCOUNT!
 
Join Date: Jan 2012
Location: Richmond
Posts: 20
Thanked 0 Times in 0 Posts
cheak iacv
plazma is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net