REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Support Forum > Member's Support Area / Suggestions Box / Website Bugs

Member's Support Area / Suggestions Box / Website Bugs 2016 RS.Net iT Admin: SkinnyPupp
Organizational feedback, general suggestions, account fix requests, concerns, acknowledgements, website and forum bugs & fixes. Support the site, by downloading the official RS App for Android!

Reply
 
Thread Tools
Old 03-09-2011, 07:27 PM   #1
Banned (ABWS)
 
Join Date: Feb 2009
Location: Kits/Richmond
Posts: 4,409
Thanked 1,104 Times in 539 Posts
Site display issue

The forum part of the the site is shifted over to the right 600 pixels. ie everything below the top menu with "Home Forum Tech Auto Chat VLS ..." is shifted to the right and there is a big blank space on the left.

Problem is in Firefox 3.6.15. IE8 is fine.
Advertisement
taylor192 is offline   Reply With Quote
Old 03-09-2011, 07:40 PM   #2
MiX iT Up!
 
tiger_handheld's Avatar
 
Join Date: May 2006
Location: vancouver
Posts: 7,694
Thanked 1,908 Times in 771 Posts
FF 3.6.15 -- no issues here.
__________________

Sometimes we tend to be in despair when the person we love leaves us, but the truth is, it's not our loss, but theirs, for they left the only person who couldn't give up on them.


Make the effort and take the risk..

"Do what you feel in your heart to be right- for you'll be criticized anyway. You'll be damned if you do, and damned if you don't." - Eleanor Roosevelt
tiger_handheld is offline   Reply With Quote
Old 03-09-2011, 08:01 PM   #3
Banned (ABWS)
 
Join Date: Feb 2009
Location: Kits/Richmond
Posts: 4,409
Thanked 1,104 Times in 539 Posts
Hmmm I wonder if there's an option in FF I have accidentally clicked or triggered with a keyboard shortcut...
taylor192 is offline   Reply With Quote
Old 03-09-2011, 08:05 PM   #4
Rs has made me the woman i am today!
 
G-spec's Avatar
 
Join Date: Apr 2003
Location: Vancouver
Posts: 4,033
Thanked 2,165 Times in 594 Posts
no i have the same exact issue since yesterday, i thought it was just my firefox, I'm running 3.6.15 as well.

taylor i think it has something to do with Ad Blocker add ons, i have flash block ad block and some other one as well, and i notice when i go on RS in IE it works normally, but also the banner ads show up on both far left and far right side.
possibly the fact that the ads are being blocked might have some play in it
__________________
(oO:::\___/:::Oo) (DPE-wheels) // Satin Cocaine White
G-spec is offline   Reply With Quote
Old 03-09-2011, 11:36 PM   #5
& Associates Inc.
 
ruthless's Avatar
 
Join Date: Jan 2010
Location: Canada Eh
Posts: 1,625
Thanked 1,215 Times in 409 Posts
try downloading FF 4 BETA...just did and the screens wide as fuck
http://www.mozilla.com/en-US/firefox/RC/
__________________
Ruthless and Associates Inc
Serving Revscene proudly since 2008
ruthless is offline   Reply With Quote
Old 03-09-2011, 11:57 PM   #6
Banned (ABWS)
 
Join Date: Feb 2009
Location: Kits/Richmond
Posts: 4,409
Thanked 1,104 Times in 539 Posts
Quote:
Originally Posted by G-spec View Post
no i have the same exact issue since yesterday, i thought it was just my firefox, I'm running 3.6.15 as well.

taylor i think it has something to do with Ad Blocker add ons, i have flash block ad block and some other one as well, and i notice when i go on RS in IE it works normally, but also the banner ads show up on both far left and far right side.
possibly the fact that the ads are being blocked might have some play in it
That might explain it, I'll try disabling them tomorrow.
taylor192 is offline   Reply With Quote
Old 03-09-2011, 11:59 PM   #7
Banned (ABWS)
 
Join Date: Feb 2009
Location: Kits/Richmond
Posts: 4,409
Thanked 1,104 Times in 539 Posts
Quote:
Originally Posted by ruthless View Post
try downloading FF 4 BETA...just did and the screens wide as fuck
http://www.mozilla.com/en-US/firefox/RC/
I tried FF4 and it sucked. Hangs on first use, cannot even browse a website.

I'm considering abandoning FF, its become awful lately. Crashing, hanging, slow, memory pig. I read that a lot of the recent issues are cause FF has gone to a small DB rather than XML files for data storage, and it seems to suck.
taylor192 is offline   Reply With Quote
Old 03-10-2011, 05:37 AM   #8
Media Officer / MOD
 
!Aznboi128's Avatar
 
Join Date: Apr 2001
Location: vancouver
Posts: 26,492
Thanked 3,899 Times in 1,173 Posts
Sorry taylor I've tried chrome and ff can't find anything wrong maybe like g-spec said ad-blocker?
!Aznboi128 is offline   Reply With Quote
Old 03-10-2011, 10:33 AM   #9
Banned (ABWS)
 
Join Date: Feb 2009
Location: Kits/Richmond
Posts: 4,409
Thanked 1,104 Times in 539 Posts
Quote:
Originally Posted by !Aznboi128 View Post
Sorry taylor I've tried chrome and ff can't find anything wrong maybe like g-spec said ad-blocker?
FF 3.6.15 is fine at work, so it must be an add-on I have installed at home. I have similar ad blockers at work, so I don't see the ads to the left at work either, just no blank space like at home.

Thanks everyone for looking into this!
taylor192 is offline   Reply With Quote
Old 03-10-2011, 12:17 PM   #10
Banned (ABWS)
 
Join Date: Jun 2010
Location: Vancouver
Posts: 24
Thanked 7 Times in 2 Posts
I have the same issue, same browse but with no ad-blocker.
yoghurtfarmer is offline   Reply With Quote
Old 03-10-2011, 04:15 PM   #11
Rs has made me the woman i am today!
 
G-spec's Avatar
 
Join Date: Apr 2003
Location: Vancouver
Posts: 4,033
Thanked 2,165 Times in 594 Posts
hey i just came onto rs without logging in, and site was normal with the awesome bar on the left, everything looked good, but soon as i logged in, that big blank space moved everything over to the right and the awesome bar is now farthest to the right.

i disabled all plugins and still the same thing.....

basically as long as im browsing while logged out it displays normally, but once i log in it goes to shit
__________________
(oO:::\___/:::Oo) (DPE-wheels) // Satin Cocaine White

Last edited by G-spec; 03-12-2011 at 01:58 AM.
G-spec is offline   Reply With Quote
Old 03-12-2011, 09:07 AM   #12
To me, there is the Internet and there is RS
 
penner2k's Avatar
 
Join Date: Jan 2002
Location: Delta
Posts: 15,920
Thanked 765 Times in 228 Posts
I've been having the same issue for the last couple of days. This is the only site it does it. Other forums work fine.
__________________
The harder I lift and the more I eat, the better my genetics seem to get.
penner2k is offline   Reply With Quote
Old 03-12-2011, 09:25 AM   #13
Media Officer / MOD
 
!Aznboi128's Avatar
 
Join Date: Apr 2001
Location: vancouver
Posts: 26,492
Thanked 3,899 Times in 1,173 Posts
Will look into this issue
!Aznboi128 is offline   Reply With Quote
Old 03-12-2011, 10:13 AM   #14
To me, there is the Internet and there is RS
 
penner2k's Avatar
 
Join Date: Jan 2002
Location: Delta
Posts: 15,920
Thanked 765 Times in 228 Posts
ok so I went on the site without logging in and it was fine. As soon as I logged in it screwed up the layout. I checked and I didnt have any pm's so thats not it.

Can the other ppl having the issue logout and refresh the site and see if the same thing happens?
__________________
The harder I lift and the more I eat, the better my genetics seem to get.
penner2k is offline   Reply With Quote
Old 03-12-2011, 10:14 AM   #15
To me, there is the Internet and there is RS
 
penner2k's Avatar
 
Join Date: Jan 2002
Location: Delta
Posts: 15,920
Thanked 765 Times in 228 Posts
btw... firefox 3.6.15 for me.
__________________
The harder I lift and the more I eat, the better my genetics seem to get.
penner2k is offline   Reply With Quote
Old 03-15-2011, 09:40 PM   #16
Rs has made me the woman i am today!
 
G-spec's Avatar
 
Join Date: Apr 2003
Location: Vancouver
Posts: 4,033
Thanked 2,165 Times in 594 Posts
^ yea i posted in my above post that when im logged out the site is normal, but when i log in it goes to the right, still same shit for me, very annoying scrolling over every time
__________________
(oO:::\___/:::Oo) (DPE-wheels) // Satin Cocaine White
G-spec is offline   Reply With Quote
Old 03-15-2011, 09:52 PM   #17
Banned (ABWS)
 
Join Date: Feb 2009
Location: Kits/Richmond
Posts: 4,409
Thanked 1,104 Times in 539 Posts
I give up on FF, it sucks lately anyways. IE9 is out and it is faster.
taylor192 is offline   Reply With Quote
Old 03-15-2011, 09:54 PM   #18
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,025
Thanked 17,638 Times in 5,344 Posts
Can you post a screenshot?
SkinnyPupp is offline   Reply With Quote
Old 03-15-2011, 10:11 PM   #19
Rs has made me the woman i am today!
 
G-spec's Avatar
 
Join Date: Apr 2003
Location: Vancouver
Posts: 4,033
Thanked 2,165 Times in 594 Posts
^ ill post a quick clip right now, gimme a few mins


edit: heres the vid

http://s190.photobucket.com/albums/z75/Adon604/?action=view&current=IMG_1273.mp4
http://s190.photobucket.com/albums/z75/Adon604/?action=view&current=IMG_1273.mp4
__________________
(oO:::\___/:::Oo) (DPE-wheels) // Satin Cocaine White

Last edited by G-spec; 03-15-2011 at 10:51 PM.
G-spec is offline   Reply With Quote
Old 03-16-2011, 07:27 AM   #20
Banned (ABWS)
 
Join Date: Feb 2009
Location: Kits/Richmond
Posts: 4,409
Thanked 1,104 Times in 539 Posts
Quote:
Originally Posted by SkinnyPupp View Post
Can you post a screenshot?
Done.
Attached Images
File Type: jpg RS error.jpg (97.3 KB, 0 views)
taylor192 is offline   Reply With Quote
Old 03-16-2011, 07:54 AM   #21
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 42,025
Thanked 17,638 Times in 5,344 Posts
And this only happens for you in Firefox? Is it on all pages, or just the main forum listing?
SkinnyPupp is offline   Reply With Quote
Old 03-16-2011, 09:25 AM   #22
Rs has made me the woman i am today!
 
G-spec's Avatar
 
Join Date: Apr 2003
Location: Vancouver
Posts: 4,033
Thanked 2,165 Times in 594 Posts
shit i dunno why my vid doesnt work... but yea here is the direct link so you can see Skinny


s190.photobucket.com/albums/z75/Adon604/?action=view&current=IMG_1273.mp4
__________________
(oO:::\___/:::Oo) (DPE-wheels) // Satin Cocaine White
G-spec is offline   Reply With Quote
Old 03-16-2011, 11:02 AM   #23
Banned (ABWS)
 
Join Date: Feb 2009
Location: Kits/Richmond
Posts: 4,409
Thanked 1,104 Times in 539 Posts
Quote:
Originally Posted by SkinnyPupp View Post
And this only happens for you in Firefox? Is it on all pages, or just the main forum listing?
Just FF
Only when logged in
On all forums (I do not remember if it affects the home page, ie the non-forum pages)
taylor192 is offline   Reply With Quote
Old 03-21-2011, 12:28 PM   #24
Rs has made me the woman i am today!
 
G-spec's Avatar
 
Join Date: Apr 2003
Location: Vancouver
Posts: 4,033
Thanked 2,165 Times in 594 Posts
updated to the new firefox 4.0 the problem has went away now!
everything works normal

also i just realized what was causing the issue, it was the zoom text only option under the view tab, when you zoom in text only it pushes the site over to the right, you disable it, it goes to normal..
__________________
(oO:::\___/:::Oo) (DPE-wheels) // Satin Cocaine White
G-spec is offline   Reply With Quote
Old 03-21-2011, 09:42 PM   #25
RS controls my life!
 
Renxo's Avatar
 
Join Date: Sep 2004
Location: Surrey
Posts: 745
Thanked 457 Times in 106 Posts
I have the same problem for a while now, finally got annoyed enough to look into it!!!!

Pls help?? FF 3.6.15 ......

thinking of going G chrome.. pain in the ass FF
__________________
2008 Black Lancer Es - Current
2004 Black G35 Coupe - sold :(
1997 Silver Integra Rs - selling
Renxo is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net