REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Support Forum > Member's Support Area / Suggestions Box / Website Bugs

Member's Support Area / Suggestions Box / Website Bugs 2016 RS.Net iT Admin: SkinnyPupp
Organizational feedback, general suggestions, account fix requests, concerns, acknowledgements, website and forum bugs & fixes. Support the site, by downloading the official RS App for Android!

Reply
 
Thread Tools
Old 03-21-2011, 12:43 PM   #1
My dinner reheated before my turbo spooled
 
chin3se604's Avatar
 
Join Date: Dec 2006
Location: Vancouver
Posts: 1,728
Thanked 1,391 Times in 270 Posts
Malware detected by avast on forums

So i just woke up, decided to hit up the forums and my avast prevented me from going on to the site. Is this just happening to me or everyone else too?

Thanks


Posted via RS Mobile
Advertisement
chin3se604 is offline   Reply With Quote
Old 03-21-2011, 12:45 PM   #2
misfortune cookie (V)
 
LsquareD's Avatar
 
Join Date: Aug 2005
Location: 6ix zer0 4our
Posts: 6,166
Thanked 2,694 Times in 418 Posts
happening to me as well
__________________
*Feedback: (24-0-0)


Last edited by LsquareD on 00-00-0000 at 00:00 PM
LsquareD is offline   Reply With Quote
Old 03-21-2011, 03:23 PM   #3
Guest
 
Join Date: Jun 2010
Location: VanCITY
Posts: 157
Thanked 594 Times in 41 Posts
happening to me too
Vieet is offline   Reply With Quote
Old 03-21-2011, 03:43 PM   #4
I contribute to threads in the offtopic forum
 
EndLeSS8's Avatar
 
Join Date: May 2002
Location: 604
Posts: 2,980
Thanked 507 Times in 185 Posts
Me too.
I have to press refresh, then mash on stop
__________________
2006 IS350
EndLeSS8 is offline   Reply With Quote
Old 03-21-2011, 08:52 PM   #5
My dinner reheated before my turbo spooled
 
chin3se604's Avatar
 
Join Date: Dec 2006
Location: Vancouver
Posts: 1,728
Thanked 1,391 Times in 270 Posts
its fixed

thanks
__________________
2011 BMW 328i coupe
2003 Acura RSX [sold]
chin3se604 is offline   Reply With Quote
Old 04-01-2011, 10:06 AM   #6
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 41,998
Thanked 17,631 Times in 5,339 Posts
It's a false positive. If it happens again, disable avast when visiting RS
SkinnyPupp is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net