REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Support Forum > Member's Support Area / Suggestions Box / Website Bugs

Member's Support Area / Suggestions Box / Website Bugs 2016 RS.Net iT Admin: SkinnyPupp
Organizational feedback, general suggestions, account fix requests, concerns, acknowledgements, website and forum bugs & fixes. Support the site, by downloading the official RS App for Android!

Reply
 
Thread Tools
Old 07-17-2011, 11:51 AM   #1
Rの三乗
 
RCubed's Avatar
 
Join Date: May 2004
Location: Edmonton
Posts: 5,094
Thanked 3,319 Times in 509 Posts
Strange issues with the site?

When I get email notifications, the link provided takes me nowhere.

Example: http://www.revscene.net/forums/photo...-new-post.html

goes to:
"Page not found"

Its not just one or two links, its every one from email notifications.

Anyone else having this problem too?
Advertisement
__________________
artofstance
Check out my flickr!
RCubed is offline   Reply With Quote
Old 07-17-2011, 07:33 PM   #2
I subscribe to Revscene
 
k3mps's Avatar
 
Join Date: Sep 2010
Location: vancity
Posts: 1,929
Thanked 1,315 Times in 385 Posts
I had that problem when I was opening a redirected thread on the self built veyron.
k3mps is offline   Reply With Quote
Old 07-19-2011, 02:04 AM   #3
My homepage has been set to RS
 
RevYouUp's Avatar
 
Join Date: Nov 2008
Location: vancouver
Posts: 2,068
Thanked 1,877 Times in 454 Posts
yes its happening to me too..fix it please
RevYouUp is offline   Reply With Quote
Old 07-29-2011, 11:53 PM   #4
YOU CANT CUT BACK ON FUNDING! YOU WILL REGRET THIS
 
CP.AR's Avatar
 
Join Date: Feb 2009
Location: FL400
Posts: 5,833
Thanked 3,018 Times in 1,025 Posts
I think somehow the old threads got restructured... none of my browser bookmarks to my favourite threads really work anymore... one being the "Cars in HK" thread. It just gives me that "page not found" thing now
__________________
My Babies:
2004 Camry Special Special Edition (Van)
1997 Mazda Eunos 500 (Oz) (Sold... obviously)
CP.AR is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net