REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Maintenance, Engine & Driveline Tech

Maintenance, Engine & Driveline Tech This forum is brought to you by The Speed Syndicate (TSS) in Burnaby.
Discussion of maintaining your engine, transmission, differentails, rear ends, and mods associated with "driveline" parts..

Reply
 
Thread Tools
Old 01-15-2012, 03:10 PM   #1
nuggets mod
 
freakshow's Avatar
 
Join Date: Feb 2002
Location: richmond
Posts: 6,954
Thanked 3,449 Times in 937 Posts
Heater fan issues

My car is a 92 civic VX, and the heater fan doesn't work on speeds 1 and 2. works perfectly on 3 and 4. Every link on google tells me that the blower motor resistor is broken, but all the links also show resistors where the metal is physically incomplete.
Is it possible for my resistor to be broken, but still completely physically in tact? I don't want to order another for nothing..

Here are some pics..




I did check the fuse as well, looked ok.

thnx
Advertisement
__________________
I searched for truth, and all I found was You

'00 323i (Sold)
'01 Civic Si (Sold)
'95 240sx (Sold)
'02 LMB M5 (Sold)
'92 4Runner (Sold)
'92 Civic VX (Sold)
'03 SL500 (Sold)
'92 NSX
'99 M3 (Totalled)
'07 A4 2.0T (Sold)
'01 CB M5 (Sold)
'01 540i (Sold)
'11 535ix
'08 Civic Si (Sold)
'08 RS4 (Sold)
'93 240sx (Stolen)
'02 RSX Type S
'11 X5 35i
freakshow is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net