REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Honda / Acura Tech Resources

Honda / Acura Tech Resources All honda & Acura Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 04-30-2012, 05:24 PM   #1
Wunder? Wonder?? Wander???
 
Join Date: Jun 2005
Location: Vancouver
Posts: 208
Thanked 0 Times in 0 Posts
HELP! 2007 Civic Ex Coupe Audio CD Player Problem

Hey guys,

Haven't been on here in a while. Just thought I'd ask you guys for help before I get it looked at.

Basically, I've had a CD in the player for several months as I never bothered to take it out. I usually use the Aux anyways and the car is driven maybe 10k a year.

Now, I hear a "spinning type of noise" from the player as soon as I put the disc in or when I have the volume at 0. However, I don't notice anything when the volume is loud.

Anyone know what the problem might be?
Advertisement
civic_boi is offline   Reply With Quote
Old 05-03-2012, 05:38 PM   #2
Wunder? Wonder?? Wander???
 
Join Date: Jun 2005
Location: Vancouver
Posts: 208
Thanked 0 Times in 0 Posts
Update: I've tried a disc cleaning cd, but that didn't work :/
civic_boi is offline   Reply With Quote
Old 05-03-2012, 08:58 PM   #3
Captain Happy Bubble is my Homeboy
 
CBP_EG6's Avatar
 
Join Date: May 2004
Location: Burnaby
Posts: 346
Thanked 85 Times in 22 Posts
Dunno what the problem is but I have the stock deck out of my 07 ex coupe, pm me if you want it
CBP_EG6 is offline   Reply With Quote
Old 05-05-2012, 11:01 PM   #4
Wunder? Wonder?? Wander???
 
Join Date: Jun 2005
Location: Vancouver
Posts: 208
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by CBP_EG6 View Post
Dunno what the problem is but I have the stock deck out of my 07 ex coupe, pm me if you want it
pm'd
civic_boi is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 11:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net