REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Automotive Chat > Vancouver Auto Chat

Vancouver Auto Chat 2016 VAC Community Head Moderator: Raid3n

Reply
 
Thread Tools
Old 12-03-2012, 01:41 AM   #1
RS controls my life!
 
SupraTTturbo2jz's Avatar
 
Join Date: Mar 2007
Location: ?
Posts: 728
Thanked 217 Times in 76 Posts
headlight won't turn on

hello, my right side projector headlights will not turn on anymore..does anyone know if the rightside ballast is dead? i am afraid the left side will go out too and i will not be able to drive home during the nights.
Advertisement
__________________
ddd
SupraTTturbo2jz is offline   Reply With Quote
Old 12-03-2012, 01:53 AM   #2
Pull Out Towing. Women rescued for free.
 
SumAznGuy's Avatar
 
Join Date: Mar 2002
Location: Hongcouver
Posts: 7,644
Thanked 2,010 Times in 1,054 Posts
Do the basic test. Swap the bulbs from the right side with the left side and see what happens.
Not sure, but it could also be a blow fuse if each headlight has its own dedicated fuse in the panel.
__________________
Originally posted by Iceman_19 you should have tried to touch his penis. that really throws them off.
Originally posted by The7even SumAznGuy > Billboa
Originally posted by 1990TSI SumAznGuy> Internet > tinytrix
(11-0-0) Buy/Sell rating
Christine
Shitvic
Pull Out Towing
SumAznGuy is offline   Reply With Quote
This post thanked by:
Old 12-03-2012, 02:14 AM   #3
RS controls my life!
 
SupraTTturbo2jz's Avatar
 
Join Date: Mar 2007
Location: ?
Posts: 728
Thanked 217 Times in 76 Posts
hmm, i remember a few years back, the same side would be off. It will turn on if i turn the headlights completely off and back on again but this time continuously trying, it does not even flicker at all. I have an accord 05. Not quite sure about the fuses though.
__________________
ddd
SupraTTturbo2jz is offline   Reply With Quote
Old 12-03-2012, 02:24 AM   #4
I STILL don't get it
 
Join Date: May 2010
Location: Port Moody, BC
Posts: 477
Thanked 115 Times in 60 Posts
What's happening this time might not be the same as before, which is why you should just do the test mentioned above: swap the bulbs and see what happens. If the right side projector works again then the other bulb is worn, otherwise if it's still off then it's the right side ballast. I'm assuming this is a retrofit?
LuHua is offline   Reply With Quote
Old 12-03-2012, 03:15 AM   #5
RS controls my life!
 
SupraTTturbo2jz's Avatar
 
Join Date: Mar 2007
Location: ?
Posts: 728
Thanked 217 Times in 76 Posts
Quote:
Originally Posted by LuHua View Post
What's happening this time might not be the same as before, which is why you should just do the test mentioned above: swap the bulbs and see what happens. If the right side projector works again then the other bulb is worn, otherwise if it's still off then it's the right side ballast. I'm assuming this is a retrofit?
yes retrofit, the bulbs are only 3 months old or so. This same issue happened before when I was using a different setup but with the same ballast. I will test out the bulbs when its dry out.
__________________
ddd
SupraTTturbo2jz is offline   Reply With Quote
Old 12-03-2012, 04:07 PM   #6
Where's my RS Christmas Lobster?!
 
Join Date: Jun 2009
Location: Burnaby
Posts: 858
Thanked 1,070 Times in 229 Posts
from experience, much more likely to be the bulbs burned out than the ballast. so test carefully before you buy replacement, cause bulbs are cheaper to replace
Shorn is offline   Reply With Quote
Old 12-03-2012, 04:11 PM   #7
RS.net, helping ugly ppl have sex since 2001
 
shenmecar's Avatar
 
Join Date: Sep 2008
Location: Vancouver
Posts: 8,857
Thanked 2,420 Times in 669 Posts
Quote:
Originally Posted by SupraTTturbo2jz View Post
yes retrofit, the bulbs are only 3 months old or so. This same issue happened before when I was using a different setup but with the same ballast. I will test out the bulbs when its dry out.
Its possible that one of your bulb is a lemon. I've had DOA bulbs too when I order kits online. There should be some sort of warranty if its only 3 months old.
__________________
2014 Honda Civic Si
shenmecar is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net