REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Honda / Acura Tech Resources

Honda / Acura Tech Resources All honda & Acura Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 01-22-2013, 12:04 AM   #1
Proud to be called a RS Regular!
 
Join Date: Aug 2011
Location: vancouver
Posts: 109
Thanked 6 Times in 5 Posts
honda accord '91 weird sound

hey im quite new to the forums and i wanted to ask a question about the accord '91
so it all started one day i was driving around richmond and i floored it and afterwards it made this weird "eeeeeeei" sound, and it would go away the next day, but sometimes it would come back.
is this normal for it to do that ? and are there any precautions i should take ?
thanks, and yes i am fairly new to the forums
Advertisement
skyline32 is offline   Reply With Quote
Old 01-22-2013, 09:30 AM   #2
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,023
Thanked 5,145 Times in 1,120 Posts
"eeeeeeei" is the worst onomatopoeia I've ever seen.

Is it a screeching sound? Does it sound like metal rubbing against metal?

Did you notice anything else? Loss in power? Car shuddering/moving to one side?
inv4zn is offline   Reply With Quote
This post thanked by:
Old 01-22-2013, 01:17 PM   #3
I don't get it
 
mercyboy's Avatar
 
Join Date: Feb 2011
Location: New westminster
Posts: 409
Thanked 161 Times in 53 Posts
^^^ your question doesn't show too much information as i own a same model as you.

i would check belts checked/tightened as it would seem that they are slipping....or check cb7tuners.com forum for extra help...
mercyboy is offline   Reply With Quote
Old 01-22-2013, 05:55 PM   #4
OMGWTFBBQ is a common word I say everyday
 
death_blossom's Avatar
 
Join Date: Apr 2001
Location: Vancouver, BC
Posts: 5,064
Thanked 179 Times in 95 Posts
yah, sounds like a loose belt. did that sound stay on after flooring it?
__________________
Nullify the Vegetarian crusade!
death_blossom is offline   Reply With Quote
Old 01-23-2013, 12:36 AM   #5
Proud to be called a RS Regular!
 
Join Date: Aug 2011
Location: vancouver
Posts: 109
Thanked 6 Times in 5 Posts
i didnt really know how to describe it haha, and yes it was a screeching sound no loss in power or anything else, and the sound stayed for about another 15km or so and after i parked and came back it wasnt there anymore. thanks for the input really appreciate it, and ill probably have it checked out soon to see if its just the belt or if its anything else
skyline32 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 05:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net