REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Honda / Acura Tech Resources

Honda / Acura Tech Resources All honda & Acura Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 09-06-2013, 06:01 PM   #1
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,086
Thanked 5,213 Times in 1,145 Posts
Timing belt done, CEL and VSA light on?

Car is 2007 Accord, V6.

Just got the timing belt, serpentine belt, and water pump replaced by my trusted mechanic.

He told me the CEL and VSA(!) lights came on after putting everything back together, couldn't figure out why, took it all apart, checked everything was good, then rebuilt it. Still both lights are on, and the CEL won't clear.

It was late, and he said the car runs fine (which it does), so I brought it home.

Does anybody have experience with this? Mechanic said the code was for the actuators or something, but forgot the actual code. Where can I get codes read for free?
Advertisement
inv4zn is offline   Reply With Quote
Old 09-06-2013, 06:25 PM   #2
Throw yo paws in da air!
 
XplicitLuder's Avatar
 
Join Date: Apr 2011
Location: State of Trance
Posts: 5,116
Thanked 2,776 Times in 954 Posts
no buddies that have an obd2 reader? thats weird tho..had my tbelt and all the jazz changed and nothing came back wrong... hope you figure it out!
__________________

Proud member of GRAPE Great Revscene Action Photography Enthusiasts


2008 Infiniti M45X - Y50 (Current)
2000 Honda Prelude SH (Sold)
1995 Dodge Spirit (Sold)
1998 Nissan Maxima SE (Sold)
1996 Honda Prelude SR-V (Sold)
XplicitLuder is offline   Reply With Quote
Old 09-06-2013, 06:36 PM   #3
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,086
Thanked 5,213 Times in 1,145 Posts
No...does Canadian Tire pull codes?

It's weird because the car drives completely fine. Revs well, idles smooth, no rattles/noises, etc.

But the code won't clear. Maybe I'll go jump the connector and see what it sais.
inv4zn is offline   Reply With Quote
Old 09-06-2013, 06:42 PM   #4
I *Fwap* *Fwap* *Fwap* to RS
 
Join Date: Mar 2010
Location: -
Posts: 1,598
Thanked 370 Times in 178 Posts
Just curious, how many kms?
Purely is offline   Reply With Quote
Old 09-06-2013, 06:56 PM   #5
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,086
Thanked 5,213 Times in 1,145 Posts
So...it's P1253 - Vtec System Malfunction.

Any reasons why this would break now?
inv4zn is offline   Reply With Quote
Old 09-06-2013, 11:44 PM   #6
RS controls my life!
 
Puck Luck's Avatar
 
Join Date: Apr 2004
Location: lower mainland
Posts: 750
Thanked 93 Times in 78 Posts
You sure its P1253? I can't seem to find that DTC in the 07 acc V6 service manual.
Anyways, the only thing i can think of thats related to vtec while changing a tbelt is the vtec solenoid valve or pressure switch could have been disconnected while doing the job and forgotten to reconnect. I don't disconnect it when i do t-belts on these engines, but i can see why someone would think it was necessary.
Solenoid and switch are down by the oil filter.
Also check to see if you have any oil on the dipstick. When i see vtec problems, often i find its related to very low engine oil level.
And is this a vcm engine by any chance? Cant remember what year vcm started with accords
__________________
Don't open your hood to strangers........ N 'ouvrez pas votre capot des inconnus
Puck Luck is offline   Reply With Quote
Old 09-07-2013, 09:32 AM   #7
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,086
Thanked 5,213 Times in 1,145 Posts
No the code may be wrong lol. I"ll go and get it actually scanned today.

I'll go check the vtec switch; oil was also changed with the other stuff, and i checked after i got home, it was full.

VCM started with 08's
inv4zn is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net