REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Toyota / Lexus Tech Resources

Toyota / Lexus Tech Resources All Toyota & Lexus Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 09-02-2014, 12:48 AM   #1
I contribute to threads in the offtopic forum
 
SpeedStars's Avatar
 
Join Date: Jul 2012
Location: Vancouver
Posts: 2,846
Thanked 4,256 Times in 999 Posts
HID in Sienna help

Hey everyone, just looking for some help on this issue I have installing HIDs..
Recently got a 5000k HID kit for my dad's 2013 sienna and the ballast comes with a resistor attached. The problem I have with it is when I power it on, the light stays on for about one second then dies (OEM halogen bulb on other light stays on). Its even worse when I have both of them hooked up. One will stay off and the other will turn on for maybe 500 milliseconds and turn off. So far I have tried...

Making sure all connections are good
Making sure ballast/bulbs are fine (hooked it up to my prelude and they worked fine)
So now...I'm stumped. Any help is appreciated!
Advertisement
__________________
'16 WRX

'93 GSR

'99 EXPEDITION
SpeedStars is offline   Reply With Quote
Old 09-02-2014, 04:02 AM   #2
I am Hook'd on RS
 
Join Date: Jun 2012
Location: richmond
Posts: 60
Thanked 353 Times in 26 Posts

I dont know if this helps! not my video but i have this installed in my toyota sienna
Poknat is offline   Reply With Quote
This post thanked by:
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net