REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Euro Tech Resources

Euro Tech Resources All Euros (VW, BMW, Benz, Porsche, Ferrari, Lamborghini, etc) Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 12-14-2014, 08:38 PM   #1
Where's my RS Christmas Lobster?!
 
Join Date: Mar 2011
Location: Vancouver
Posts: 856
Thanked 553 Times in 245 Posts
2000 VW Jetta Transmission

Hi,

Wife's 2000 Jetta VR6 does the "won't shift back into first when coming to a stop when cold" thing. If I move the shift lever into 1st it'll work but otherwise it stays in fourth when starting up again and then does the "clunk" into first.

From a quick google search it sounds like:

1. The 01M transmission is a total turd of a gearbox.
2. It might be fixable if it's the N92 solenoid that's causing the problem.
3. The gearbox is probably gonna be toast soon anyways.

Anyone have experience with this?

thanks,
Advertisement
__________________
2019 Acura RDX (current)
2007 Acura TSX (current)
2008 Mazda 3 GT (sold)
2003 Mazda Miata LS (sold)
2008 Mazda Miata GT PRHT (sold)
2003 Mazda Protege 5 (sold)
supafamous is offline   Reply With Quote
Old 12-16-2014, 04:12 PM   #2
Banned (ABWS)
 
Join Date: Sep 2013
Location: Vancouver
Posts: 2,452
Thanked 2,666 Times in 960 Posts
Throw a T5 in that bitch!
multicartual is offline   Reply With Quote
Old 12-16-2014, 08:44 PM   #3
NEWBIE ACCOUNT!
 
Join Date: Feb 2013
Location: Vancouver
Posts: 21
Thanked 11 Times in 4 Posts
I've had the 01m in my 2000 gti before it gave out. Is this your first time experiencing these symptoms? How much mileage is on the car. If it's above 150k then it's time to send the valve body to the states and have a guy rebore all the passages. Tell him to put new solenoids in and sell you a new electrical harness. If you catch this problem early it can last you another 100k.

Kansas City TDI
messupdude is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net