REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Honda / Acura Tech Resources

Honda / Acura Tech Resources All honda & Acura Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 05-10-2015, 10:04 PM   #1
NEWBIE ACCOUNT!
 
Join Date: Mar 2014
Location: Richmond
Posts: 18
Thanked 1 Time in 1 Post
'04 TL "Limp-home mode"

So yesterday, my dad was heading home when the car suddenly had the "check engine light" come on. From what he tells me, suddenly other warning lights came on and the car wouldnt budge when he gave it gas. He was eventually able to get it home but couldn't go over around 45 km/h. He checked around other forums and came across the "limp home" feature, which allows the car to pretty much limp home. So we're trying to figure out what's wrong with the car atm. Any thoughts? Car has been maintained quite well by my brother and regularly serviced. I was out in Chilliwack when this all happened so I can only give you guys the info that I received from my dad.

TL;DR: Car suddenly went into limp home mode and cant figure out why

Any sort of lead into what could have happened would be helpful TIA
Advertisement
CaptainSigFig is offline   Reply With Quote
Old 05-10-2015, 10:10 PM   #2
MiX iT Up!
 
tiger_handheld's Avatar
 
Join Date: May 2006
Location: vancouver
Posts: 7,988
Thanked 1,998 Times in 827 Posts
thought of sticking in a code reader?

that would be my first step and then ask questions about codes and why they might be coming up...
__________________

Sometimes we tend to be in despair when the person we love leaves us, but the truth is, it's not our loss, but theirs, for they left the only person who couldn't give up on them.


Make the effort and take the risk..

"Do what you feel in your heart to be right- for you'll be criticized anyway. You'll be damned if you do, and damned if you don't." - Eleanor Roosevelt
tiger_handheld is offline   Reply With Quote
This post thanked by:
Old 05-10-2015, 10:34 PM   #3
Zionism gets my shell hard and slimy
 
snails's Avatar
 
Join Date: Jun 2012
Location: in a shell
Posts: 2,598
Thanked 6,019 Times in 1,129 Posts
should be obd2, there are lots of bluetooth apps you can get for free/cheap that will read codes.. look into it
__________________
Quote:
Originally Posted by smoothie. View Post
It doesn't matter what size you are, if all you do is masturbate.
snails is offline   Reply With Quote
This post thanked by:
Old 05-15-2015, 02:03 AM   #4
RS controls my life!
 
SupraTTturbo2jz's Avatar
 
Join Date: Mar 2007
Location: ?
Posts: 728
Thanked 217 Times in 76 Posts
Quote:
Originally Posted by CaptainSigFig View Post
So yesterday, my dad was heading home when the car suddenly had the "check engine light" come on. From what he tells me, suddenly other warning lights came on and the car wouldnt budge when he gave it gas. He was eventually able to get it home but couldn't go over around 45 km/h. He checked around other forums and came across the "limp home" feature, which allows the car to pretty much limp home. So we're trying to figure out what's wrong with the car atm. Any thoughts? Car has been maintained quite well by my brother and regularly serviced. I was out in Chilliwack when this all happened so I can only give you guys the info that I received from my dad.

TL;DR: Car suddenly went into limp home mode and cant figure out why

Any sort of lead into what could have happened would be helpful TIA
check your oil level... its probably very low. My accord went into limp mode because the oil level was way below the min dot. The computer wouldn't let me rev past 5k rpm. Everything was fine again once I filled up the oil.
__________________
ddd
SupraTTturbo2jz is offline   Reply With Quote
Old 06-10-2015, 05:39 PM   #5
Rs has made me the woman i am today!
 
Mkhun's Avatar
 
Join Date: Jan 2005
Location: Coquitlam
Posts: 4,065
Thanked 407 Times in 87 Posts
Check code

Oil level

APP Sensor

O2 Sensor

Dirty TB

Tranny.

Need to know how many miles on the vehicle and etc detailed info + codes if there are any to guess/find out pretty close to exact cause and solution
Mkhun is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net