REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Honda / Acura Tech Resources

Honda / Acura Tech Resources All honda & Acura Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 12-31-2015, 08:07 AM   #1
I STILL don't get it
 
souldrunk's Avatar
 
Join Date: Oct 2004
Location: Vancouver
Posts: 454
Thanked 0 Times in 0 Posts
Acura TSX - Check VSA, Emissions and Transmission

Hope you guys can help out. I have an 06 TSX, just did my oil change this past weekend since it was at 15%. Car been running good until this morning.

Had to drive my girlfriend to work and when I started the car I get the following messages on my dash:

Check Emission
Check VSA
Check Transmission

I shut the engine off for a minute, turned it back on and the messages still appear. I noticed while I was driving the car would jerk when shifting gears. If anyone has any ideas on what it might be any help would be appreciated. Otherwise I will try and get it scanned this weekend.

Thanks!
Advertisement
__________________



souldrunk is offline   Reply With Quote
Old 12-31-2015, 09:53 AM   #2
My homepage has been set to RS
 
Bender Unit's Avatar
 
Join Date: Dec 2003
Location: Van
Posts: 2,332
Thanked 644 Times in 261 Posts
Pull CEL code is prioity
also check engine oil level ( You never know )
__________________
My FeedBacks
Bender Unit is offline   Reply With Quote
Old 12-31-2015, 10:20 AM   #3
I STILL don't get it
 
souldrunk's Avatar
 
Join Date: Oct 2004
Location: Vancouver
Posts: 454
Thanked 0 Times in 0 Posts
I just had an oil change on Saturday. Decided to go to the dealership to see what the issue. Hope it's nothing major.

Thanks for the help Bender!
__________________



souldrunk is offline   Reply With Quote
Old 12-31-2015, 12:21 PM   #4
Rs has made me the woman i am today!
 
oldsnail's Avatar
 
Join Date: Jun 2002
Location: Victoria
Posts: 4,218
Thanked 390 Times in 192 Posts
i had a check emission on my mdx earlier this month. it was a knock sensor code. it ended up being rats chewing cable
oldsnail is offline   Reply With Quote
Old 12-31-2015, 01:03 PM   #5
I STILL don't get it
 
souldrunk's Avatar
 
Join Date: Oct 2004
Location: Vancouver
Posts: 454
Thanked 0 Times in 0 Posts
Yup same here, just getting it fixed right now. Happy new year to me lol
__________________



souldrunk is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net