REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Mitsubishi Tech Resources

Mitsubishi Tech Resources All Mitsubishi Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 09-30-2017, 10:33 AM   #1
RS Lurker, I don't post!
 
Join Date: Sep 2017
Location: VANCOUVER
Posts: 1
Thanked 0 Times in 0 Posts
Alarm System Shut Down Car

I lost the key less entry FOB for my 2005 Ralliart, so i took out the chip for the alarm system but when i go to start the car, it dosent start. All the lights come on, but when i got to start it, it wont start. Anybody out there that can help me with this ?
Advertisement
jprakash is offline   Reply With Quote
Old 09-30-2017, 11:25 AM   #2
Head of HR....have a seat on that couch
 
fliptuner's Avatar
 
Join Date: Jan 2003
Location: Coquitlam
Posts: 21,715
Thanked 15,307 Times in 4,247 Posts
Check the car to see if it has one of these:

Spoiler!
__________________
feedback

Originally posted by v.b.
can we stop, my pussy hurts...
Originally posted by asian_XL
fliptuner, I am gonna grab ur dick and pee in your face, then rub shit all over my face...:lol
Originally posted by Fei-Ji
haha i can taste the cum in my mouth
Originally posted by FastAnna
when I was 13 I wanted to be a video hoe so bad


RSUV #7
fliptuner is offline   Reply With Quote
This post thanked by:
Old 09-30-2017, 11:28 AM   #3
14 dolla balla aint got nothing on me!
 
kross9's Avatar
 
Join Date: Nov 2013
Location: Richmond
Posts: 666
Thanked 940 Times in 233 Posts
who would have thought w.o the immobilizer chip the car doesnt start!

Id say bring your registration into a dealer ship to get a new one going for you, as you'd be pretty much SOL at this point unfortunately

Spoiler!
__________________
About kkthind: [22-12, 22:55] ts14 hes so white that if he was a cop, he would beat ts14 for beinng surrey
kross9 is offline   Reply With Quote
This post thanked by:
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net