REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Maintenance, Engine & Driveline Tech

Maintenance, Engine & Driveline Tech This forum is brought to you by The Speed Syndicate (TSS) in Burnaby.
Discussion of maintaining your engine, transmission, differentails, rear ends, and mods associated with "driveline" parts..

Reply
 
Thread Tools
Old 10-07-2017, 01:50 PM   #1
RS Lurker, I don't post!
 
Join Date: Sep 2017
Location: vancouver islan
Posts: 2
Thanked 0 Times in 0 Posts
Ford Ranger Code PO371

my engine light was on so i took it in and had a tune up as well. scan for codes showed the cam sensor fault PO340 and PO371 Torque converter clutch system stuck off. the cam sensor has been a ongoing issue since i bought the truck new in 2008. new sensor was put in 2 years ago.
the shop recommended a transmission shop code reading. they said it could be something internal or the torque converter clutch not working.
its saturday and monday is a holiday. will it wreck the tranny more to continue driving til i can get to a shop? the truck is used for work. tx
Advertisement
IslandCat is offline   Reply With Quote
Old 10-07-2017, 02:09 PM   #2
I subscribe to the Fight Club ONLY
 
Join Date: Feb 2011
Location: Richmond
Posts: 7,379
Thanked 12,888 Times in 3,328 Posts
do you actually notice any issues while driving? slipping transmission, slow shifts, high stall on the torque converter etc. or has it had no actual tell tale problems and just threw a code
__________________
https://i.imgur.com/4PRtABe.gif
320icar is offline   Reply With Quote
Old 10-07-2017, 02:29 PM   #3
RS Lurker, I don't post!
 
Join Date: Sep 2017
Location: vancouver islan
Posts: 2
Thanked 0 Times in 0 Posts
no I have not noticed anything.
IslandCat is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net