REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Audio, Video, & Security Tech

Audio, Video, & Security Tech This forum is brought to you by Sounds Good Auto in Coquitlam and Burnaby.

Enter SPL Competitions, display your Setups, DIY Projects

Reply
 
Thread Tools
Old 06-04-2019, 10:38 PM   #1
I contribute to threads in the offtopic forum
 
SpeedStars's Avatar
 
Join Date: Jul 2012
Location: Vancouver
Posts: 2,688
Thanked 4,036 Times in 943 Posts
How to add a wire into receiver harness?

Hi there i'm hoping some of you audio gurus can help me. I had an Alpine single din in my integra and Ichanged it out to a DVD alpine double din. The harness was just plug and play from the old unit to the new one. However, since my old unit was a single din, I noticed that the harness didn't have the "parking brake" wire.

How would I go about adding this wire to the existing harness? I tried to plug a wire inside the empty hole and grounded it to test but that did not work. Thanks!
Advertisement
__________________
'16 WRX

'93 GSR

'99 EXPEDITION
SpeedStars is offline   Reply With Quote
Old 06-05-2019, 12:27 AM   #2
I contribute to threads in the offtopic forum
 
SpeedStars's Avatar
 
Join Date: Jul 2012
Location: Vancouver
Posts: 2,688
Thanked 4,036 Times in 943 Posts
**PLEASE DELETE**

Figured I try to hook up a relay instead of just grounding it to do what I intended (turning off the park brake restriction) and that worked.
__________________
'16 WRX

'93 GSR

'99 EXPEDITION
SpeedStars is offline   Reply With Quote
This post thanked by:
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net