REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Automotive Chat > REVscene Nation: Beyond The GVRD > Island Off-Topic

Island Off-Topic "Must you always talk about cars?" Not in here.
For other things in life..

Reply
 
Thread Tools
Old 08-28-2003, 07:46 PM   #3501
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
also you dont have a w58 trans, unless your tranny came from a NA, you have the R154
Advertisement
Paradox is offline   Reply With Quote
Old 08-28-2003, 07:47 PM   #3502
Banned (BBM)
 
_supras_'s Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 1,276
Thanked 0 Times in 0 Posts
I'm just goin to toyota for some gasket thingy! lol
um....Havn't done anything to the boost, cept for long time ago...when we fixed some loose clamp..lol
Hey, I'm just goin by what Ryan told me! I'm a moron when it comes to cars! hahah
hrm...any places to start to fix it?

Last edited by _supras_; 08-28-2003 at 07:49 PM.
_supras_ is offline   Reply With Quote
Old 08-28-2003, 07:49 PM   #3503
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
id check for vacuum leaks, but then again if your cars just been sitting all this time, your gas could have lost octane too, causing the problem.. add some injector cleaner, i really couldnt tell ya just on the basis that it "backfired". have you unplugged the battery lately? or reset the ECU?
Paradox is offline   Reply With Quote
Old 08-28-2003, 07:50 PM   #3504
Banned (BBM)
 
_supras_'s Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 1,276
Thanked 0 Times in 0 Posts
Also...I've been drivin the car for about 1 week now..so it should be fine...hrm...I used to drive it like once a week anyway...so never really sat for to long...
ya, it is vague...just wondering!
_supras_ is offline   Reply With Quote
Old 08-28-2003, 07:52 PM   #3505
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
how bad is it backfiring? i mean, how often?
Paradox is offline   Reply With Quote
Old 08-28-2003, 07:53 PM   #3506
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
my car was backfiring everytime i let off the gas practically til i adjusted the throttle position sensor to correct specs... this can be a pain in the ass without a AFC, since i just read the voltage from inside on the gauge display and set it right, im not really sure how to do it with a volt meter, but the TSRM covers it

edit: supra owners bible

http://www.cygnusx1.net/supra/library/TSRM/index.html

Last edited by Paradox; 08-28-2003 at 07:55 PM.
Paradox is offline   Reply With Quote
Old 08-28-2003, 07:57 PM   #3507
Banned (BBM)
 
_supras_'s Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 1,276
Thanked 0 Times in 0 Posts
um....Not very much....done it maybe 3-4 times in total?....since like friday?
_supras_ is offline   Reply With Quote
Old 08-28-2003, 08:01 PM   #3508
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
3-4 times in a week doesnt sound very serious... but id try and figure it out eventually.. its probably just something small, nothing serious, but you are running rich, so that could cause carbon build ups in places you dont want it, like the Idle Speed controller, that ive recently had problems with due to carbon build up

just check all vacuum hoses first off, make sure everything is secure without leaks, thats priority #1 on these cars, they have too many freakin' vac. hoses!
Paradox is offline   Reply With Quote
Old 08-28-2003, 08:04 PM   #3509
Banned (BBM)
 
_supras_'s Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 1,276
Thanked 0 Times in 0 Posts
ya, well...as of Sunday, cars comin off the road...for who knows how long..I might wait a month to drive it..so I got like $1000 from work to spend on it...just anything that it needs...
_supras_ is offline   Reply With Quote
Old 08-28-2003, 08:06 PM   #3510
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
why not blow that 1000 bux on paying it off, so your mom will quit bitching?
Paradox is offline   Reply With Quote
Old 08-28-2003, 08:08 PM   #3511
Banned (BBM)
 
_supras_'s Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 1,276
Thanked 0 Times in 0 Posts
Next pay check and it's paid off to the extent where she won't care...and I got a bus pass for work...cuz It's cheaper then gas..lol
She'll stop bitching on ummm...nexty friday, then I can drive ti whenever I want...but...I'd rather fix up the few small things that are wrong with it! lol I'm weird
_supras_ is offline   Reply With Quote
Old 08-28-2003, 08:10 PM   #3512
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
take a thousand bux worth of beer to ryan.... you'll never have another problem with the car again
Paradox is offline   Reply With Quote
Old 08-28-2003, 08:11 PM   #3513
Banned (BBM)
 
_supras_'s Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 1,276
Thanked 0 Times in 0 Posts
HAHAHA
_supras_ is offline   Reply With Quote
Old 08-28-2003, 08:13 PM   #3514
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
honestly, if i had to guess id say either your timing is off, your throttle position sensor is out or you have a vacuum leak.. all easy fixes, read the TSRM, it covers everything you'll ever need to know
Paradox is offline   Reply With Quote
Old 08-28-2003, 10:29 PM   #3515
Willing to sell body for a few minutes on RS
 
NashMan's Avatar
 
Join Date: Mar 2002
Location: computer
Posts: 11,089
Thanked 154 Times in 40 Posts
the back fireing you are talking about is called poping

my car does it all the time what it means is your exhuast is very free flow so it will pop on deexcell if you are useing A 5 SPD BASE CAR auto don't back fore cause they have fule from dead stop it is from teh wrient code in teh auto ecu that youy ahve you have trasmition control that will give it proper deexcell so ti will stop poping



but any ways in the end don't worrie about it it's normalue
__________________
The Mad Scientist reinventing the wheel every day

92 Toyota supra highly modified (The ice cream will never have a chance to melt)
89 exo cage Toyota truck (so many gears to choose from)

I own nothing that is practical hahahaha
NashMan is offline   Reply With Quote
Old 08-28-2003, 10:45 PM   #3516
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
you lie, my car has backfired before, and if keegans car is backfiring now but not before, than thats not normal...
Paradox is offline   Reply With Quote
Old 08-29-2003, 01:49 AM   #3517
Banned (BBM)
 
_supras_'s Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 1,276
Thanked 0 Times in 0 Posts
ya, and it's not on dexcell...It's when I drive Hard...and shift from second to third...
Also...something else I noticed...When I drive "hard" or whatever...and when I go from 1st to 2nd...second sometimes "Rubs" like, it won't go in...and makes that noise like the clucth ain't down and your trying to shifT?
This the syncro's goin?
_supras_ is offline   Reply With Quote
Old 08-29-2003, 08:00 AM   #3518
Willing to sell body for a few minutes on RS
 
NashMan's Avatar
 
Join Date: Mar 2002
Location: computer
Posts: 11,089
Thanked 154 Times in 40 Posts
if you are poping on excell humm that can be an other thing as well supra run rich and when you get hot spot in the exhuast the un burt fule will ignight and back fire so what ti means is 2 thing a you plugs are old 2 you runing pretty rich but your not so

i think you need new plugs then but deexcell don't bother cause supra do that and most other cars when they have lack of back persure

and drity air filters caus ethis as well i still have to clean yours still it shoudl be clean and stuff but k&n get drity fast bloddy oil based filters

ever herd rally car befor


as for the rub thing get new shifter gasket your's is toast then it will go away scyro is a grind of mealte liek when you miss shift and grind gears
__________________
The Mad Scientist reinventing the wheel every day

92 Toyota supra highly modified (The ice cream will never have a chance to melt)
89 exo cage Toyota truck (so many gears to choose from)

I own nothing that is practical hahahaha
NashMan is offline   Reply With Quote
Old 08-29-2003, 08:03 AM   #3519
Willing to sell body for a few minutes on RS
 
NashMan's Avatar
 
Join Date: Mar 2002
Location: computer
Posts: 11,089
Thanked 154 Times in 40 Posts
Quote:
Originally posted by Paradox
you lie, my car has backfired before, and if keegans car is backfiring now but not before, than thats not normal...
back fire caus ebe cause by just have the right humidyty or in diffent seal levels or even temp of exhuast heat or how rich you run mixed wiht exhuast heat

and the list goes on
__________________
The Mad Scientist reinventing the wheel every day

92 Toyota supra highly modified (The ice cream will never have a chance to melt)
89 exo cage Toyota truck (so many gears to choose from)

I own nothing that is practical hahahaha
NashMan is offline   Reply With Quote
Old 08-29-2003, 11:16 AM   #3520
I subscribe to the Fight Club ONLY
 
Enraged's Avatar
 
Join Date: Jan 2002
Location: Victoria, BC
Posts: 7,111
Thanked 15 Times in 8 Posts
$1000? hm.... new rims, and ill buy your old ones!
__________________
88 Toyota Supra Turbo.... maybe ready to drive soon.
05 Subaru Legacy GT - for sale
04 Volvo V70R
Enraged is offline   Reply With Quote
Old 08-29-2003, 03:02 PM   #3521
Banned (BBM)
 
_supras_'s Avatar
 
Join Date: Apr 2003
Location: Victoria
Posts: 1,276
Thanked 0 Times in 0 Posts
huh? buy my rims? $5000 :P
_supras_ is offline   Reply With Quote
Old 08-29-2003, 03:39 PM   #3522
Willing to sell body for a few minutes on RS
 
NashMan's Avatar
 
Join Date: Mar 2002
Location: computer
Posts: 11,089
Thanked 154 Times in 40 Posts
Quote:
Originally posted by Enraged
$1000? hm.... new rims, and ill buy your old ones!
there to narrow for me i need a new 3rd gen rx7 wheel 8 inc wide can monte a 245 properly hell 255 in the rear ehhehe


na i just wnat 3 gen wheels
__________________
The Mad Scientist reinventing the wheel every day

92 Toyota supra highly modified (The ice cream will never have a chance to melt)
89 exo cage Toyota truck (so many gears to choose from)

I own nothing that is practical hahahaha
NashMan is offline   Reply With Quote
Old 08-29-2003, 05:50 PM   #3523
HELP ME PLS!!!
 
Paradox's Avatar
 
Join Date: Mar 2002
Location: Vic, BC
Posts: 5,501
Thanked 2 Times in 2 Posts
that link that dave posted earlier of that white 92, had 255's mounted on the stock 92T 7" rims... hehehe, balloon much?
Paradox is offline   Reply With Quote
Old 08-29-2003, 07:55 PM   #3524
I subscribe to the Fight Club ONLY
 
Enraged's Avatar
 
Join Date: Jan 2002
Location: Victoria, BC
Posts: 7,111
Thanked 15 Times in 8 Posts
ill trade you for my EGT and $100? you can keep the tires haha
__________________
88 Toyota Supra Turbo.... maybe ready to drive soon.
05 Subaru Legacy GT - for sale
04 Volvo V70R
Enraged is offline   Reply With Quote
Old 08-30-2003, 12:26 PM   #3525
Willing to sell body for a few minutes on RS
 
NashMan's Avatar
 
Join Date: Mar 2002
Location: computer
Posts: 11,089
Thanked 154 Times in 40 Posts
Quote:
Originally posted by Paradox
that link that dave posted earlier of that white 92, had 255's mounted on the stock 92T 7" rims... hehehe, balloon much?
hehe yae that whould be neat to look at

but i want o find rx7 whe4el or 94 na wheels but the na ones have some issio bolting up some thing about rub on the rear soiock or some thign
__________________
The Mad Scientist reinventing the wheel every day

92 Toyota supra highly modified (The ice cream will never have a chance to melt)
89 exo cage Toyota truck (so many gears to choose from)

I own nothing that is practical hahahaha
NashMan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net