REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Support Forum > Member's Support Area / Suggestions Box / Website Bugs

Member's Support Area / Suggestions Box / Website Bugs 2016 RS.Net iT Admin: SkinnyPupp
Organizational feedback, general suggestions, account fix requests, concerns, acknowledgements, website and forum bugs & fixes. Support the site, by downloading the official RS App for Android!

Reply
 
Thread Tools
Old 11-14-2012, 06:43 PM   #1
My homepage has been set to RS
 
dachinesedude's Avatar
 
Join Date: Jun 2006
Location: Richmond
Posts: 2,063
Thanked 1,076 Times in 386 Posts
"internet explorer has stopped working"

I'm getting that error msg everytime i try to open revscene on IE, and only revscene, which is kinda weird, aka crashes everytime

Is it the site or just me?
Advertisement
dachinesedude is offline   Reply With Quote
Old 11-14-2012, 07:13 PM   #2
bcrdukes
 
TOS'd's Avatar
 
Join Date: Feb 2008
Location: Edmonton
Posts: 9,045
Thanked 5,120 Times in 1,531 Posts
> IE
TOS'd is online now   Reply With Quote
Old 11-14-2012, 07:16 PM   #3
I WANT MY 10 YEARS BACK FROM RS.net!
 
Soundy's Avatar
 
Join Date: Jan 2006
Location: Abbotstan
Posts: 20,730
Thanked 12,143 Times in 3,365 Posts
Kick in the nuts with a steel-toed boot >> IE.
__________________
Quote:
Originally Posted by Godzira View Post
Does anyone know how many to a signature?
..
Quote:
Originally Posted by Brianrietta View Post
Not a sebberry post goes by where I don't frown and think to myself "so..?"
Soundy is offline   Reply With Quote
Old 11-14-2012, 09:11 PM   #4
kwy
My homepage has been set to RS
 
Join Date: May 2011
Location: Canada
Posts: 2,397
Thanked 1,715 Times in 595 Posts
The real question is why the fuck are you still using IE.
kwy is offline   Reply With Quote
Old 11-14-2012, 09:15 PM   #5
RS Veteran
 
bcrdukes's Avatar
 
Join Date: Dec 2001
Location: YYZ / YUL
Posts: 24,819
Thanked 6,589 Times in 2,594 Posts
Quote:
Originally Posted by kwy View Post
The real question is why the fuck are you still using IE.
Please.

Some work places do not allow installation of third-party software as per their IT policy.
__________________
Quote:
Originally Posted by slowguy
Fuck you hipster
Quote:
Originally Posted by GLOW View Post
no one said being a hipster was cheap.
bcrdukes is online now   Reply With Quote
Old 11-14-2012, 09:30 PM   #6
I WANT MY 10 YEARS BACK FROM RS.net!
 
Soundy's Avatar
 
Join Date: Jan 2006
Location: Abbotstan
Posts: 20,730
Thanked 12,143 Times in 3,365 Posts
Put a portable version of Chrome on a flash drive and run that.
__________________
Quote:
Originally Posted by Godzira View Post
Does anyone know how many to a signature?
..
Quote:
Originally Posted by Brianrietta View Post
Not a sebberry post goes by where I don't frown and think to myself "so..?"
Soundy is offline   Reply With Quote
Old 11-14-2012, 10:26 PM   #7
Head Moderator
 
Lomac's Avatar
 
Join Date: Dec 1982
Location: Great White Nor
Posts: 22,586
Thanked 6,399 Times in 2,052 Posts
Quote:
Originally Posted by Soundy View Post
Put a portable version of Chrome on a flash drive and run that.
Doesn't work when you're running a remote desktop from some server in the deep south

FWIW, I don't have any issues with RS and IE at work.
Lomac is offline   Reply With Quote
Old 11-14-2012, 10:51 PM   #8
My homepage has been set to RS
 
dachinesedude's Avatar
 
Join Date: Jun 2006
Location: Richmond
Posts: 2,063
Thanked 1,076 Times in 386 Posts
yea work computer, no choice, i dont have admin power to dl any programs

its weird cuz its been working for ages, just today it started crashing

win7 IE8, god i hate IE with a passion
dachinesedude is offline   Reply With Quote
Old 11-15-2012, 05:01 AM   #9
I answer every Emotion with an emoticon
 
TRDood's Avatar
 
Join Date: Jul 2006
Location: V
Posts: 7,848
Thanked 656 Times in 326 Posts
Quote:
Originally Posted by dachinesedude View Post
yea work computer, no choice, i dont have admin power to dl any programs

its weird cuz its been working for ages, just today it started crashing

win7 IE8, god i hate IE with a passion
I have this problem too!

My work computer recently got re-imaged. I thought they blocked it because I am on RS often...
Posted via RS Mobile
TRDood is offline   Reply With Quote
Old 11-15-2012, 07:03 AM   #10
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 41,997
Thanked 17,631 Times in 5,339 Posts
I just tested with IE and it seems OK for me. What are you trying to do when it crashes?
SkinnyPupp is offline   Reply With Quote
Old 11-15-2012, 08:06 AM   #11
I *heart* Revscene.net very Muchie
 
MR_BIGGS's Avatar
 
Join Date: May 2004
Location: Edmonton
Posts: 3,530
Thanked 665 Times in 273 Posts
On my work computer, IE also has been crashing this morning when loading certain pages. Download chrome onto desktop.
__________________
"A chicken crossing the street is poultry in motion"
MR_BIGGS is offline   Reply With Quote
Old 11-15-2012, 01:21 PM   #12
Head Moderator
 
Lomac's Avatar
 
Join Date: Dec 1982
Location: Great White Nor
Posts: 22,586
Thanked 6,399 Times in 2,052 Posts
Actually it's crashing for me at work now as well. Never had this issue in the past. I have ie7 at work. It'll crash half way into loading the main forum page, even before I log in.
Lomac is offline   Reply With Quote
Old 11-15-2012, 01:33 PM   #13
#deephouse
 
knight604's Avatar
 
Join Date: Mar 2010
Location: Vancouver
Posts: 4,196
Thanked 4,710 Times in 1,245 Posts
Time to get chrome + ad blocker.
knight604 is offline   Reply With Quote
Old 11-15-2012, 02:04 PM   #14
I answer every Emotion with an emoticon
 
TRDood's Avatar
 
Join Date: Jul 2006
Location: V
Posts: 7,848
Thanked 656 Times in 326 Posts
Quote:
Originally Posted by Lomac View Post
Actually it's crashing for me at work now as well. Never had this issue in the past. I have ie7 at work. It'll crash half way into loading the main forum page, even before I log in.
If you go to details does the error say "APPCRASH"?

I tried disabling my security function as google said but it still doesn't work.
Posted via RS Mobile
TRDood is offline   Reply With Quote
Old 11-15-2012, 02:13 PM   #15
My homepage has been set to RS
 
dachinesedude's Avatar
 
Join Date: Jun 2006
Location: Richmond
Posts: 2,063
Thanked 1,076 Times in 386 Posts
Mine does the same thing, loads for a bit then crashes

Tried adjusting all the security settings but to no avail, only thing I haven't done is reset IE, gonna get an earful if I do so I rather not
Posted via RS Mobile
dachinesedude is offline   Reply With Quote
Old 11-15-2012, 02:58 PM   #16
Head Moderator
 
Lomac's Avatar
 
Join Date: Dec 1982
Location: Great White Nor
Posts: 22,586
Thanked 6,399 Times in 2,052 Posts
Quote:
Originally Posted by knight604 View Post
Time to get chrome + ad blocker.
Quote:
Originally Posted by Lomac View Post
Doesn't work when you're running a remote desktop from some server in the deep south
.
Lomac is offline   Reply With Quote
Old 11-15-2012, 10:07 PM   #17
Hacked RS to become a mod
 
SkinnyPupp's Avatar
 
Join Date: Feb 2002
Location: Sunny Hong Kong
Posts: 41,997
Thanked 17,631 Times in 5,339 Posts
OK try again in an hour
SkinnyPupp is offline   Reply With Quote
Old 11-15-2012, 10:16 PM   #18
...on a mission....
 
Join Date: Jun 2011
Location: n
Posts: 281
Thanked 60 Times in 30 Posts
This might help?

Not Got Windows 8? Want IE 10? You're In Luck.
Simnut is offline   Reply With Quote
Old 11-15-2012, 11:31 PM   #19
Head Moderator
 
Lomac's Avatar
 
Join Date: Dec 1982
Location: Great White Nor
Posts: 22,586
Thanked 6,399 Times in 2,052 Posts
Quote:
Originally Posted by SkinnyPupp View Post
OK try again in an hour
I'll let you know tomorrow once I'm back at work.
Lomac is offline   Reply With Quote
Old 11-15-2012, 11:54 PM   #20
I answer every Emotion with an emoticon
 
TRDood's Avatar
 
Join Date: Jul 2006
Location: V
Posts: 7,848
Thanked 656 Times in 326 Posts
It works now. Thanks Skinny.
TRDood is offline   Reply With Quote
Old 11-16-2012, 09:14 AM   #21
My homepage has been set to RS
 
dachinesedude's Avatar
 
Join Date: Jun 2006
Location: Richmond
Posts: 2,063
Thanked 1,076 Times in 386 Posts
thanks Skinny!! works for me too now
dachinesedude is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net