REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Honda / Acura Tech Resources

Honda / Acura Tech Resources All honda & Acura Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 10-05-2013, 01:42 PM   #51
I *Fwap* *Fwap* *Fwap* to RS
 
Join Date: Mar 2010
Location: -
Posts: 1,598
Thanked 370 Times in 178 Posts
Thanks guys, I think I'm going to opt out for the 3.5mm aux.

Nevermind, I found the O-Ring part #.
Advertisement

Last edited by Purely; 10-05-2013 at 01:54 PM.
Purely is offline   Reply With Quote
Old 10-13-2013, 04:37 PM   #52
I *Fwap* *Fwap* *Fwap* to RS
 
Join Date: Mar 2010
Location: -
Posts: 1,598
Thanked 370 Times in 178 Posts
Replaced the old O-ring with the new orange one. Groan/whine is still there during parked/idle when I turn the wheel.

I went for a 10~min drive, and there was no noise at all. After parking my car, there's still a groan/whine (although not as loud). I checked the reservoir and there were some bubbles still...Should I siphon out the old fluid and put some new in?

Any ideas? Thanks!
Purely is offline   Reply With Quote
Old 10-16-2013, 04:33 AM   #53
RS controls my life!
 
SupraTTturbo2jz's Avatar
 
Join Date: Mar 2007
Location: ?
Posts: 733
Thanked 217 Times in 76 Posts
Quote:
Originally Posted by gYU View Post
Replaced the old O-ring with the new orange one. Groan/whine is still there during parked/idle when I turn the wheel.

I went for a 10~min drive, and there was no noise at all. After parking my car, there's still a groan/whine (although not as loud). I checked the reservoir and there were some bubbles still...Should I siphon out the old fluid and put some new in?

Any ideas? Thanks!
don't wanna scare you but that was what was happening to my vehicle before the transmission 3rd gear fried for auto trans. The symptoms started from the O-ring which i replaced, in which it cured the whine problem for a day or two, then I found out, the whining noise, was mostly coming from the transmission. They have almost exact same sound when idling until warmed up. The transmission was whining for a few weeks or months until It finally started slipping when I was driving.
__________________
ddd
SupraTTturbo2jz is offline   Reply With Quote
This post thanked by:
Old 10-16-2013, 07:48 AM   #54
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,007
Thanked 5,120 Times in 1,111 Posts
Quote:
Originally Posted by gYU View Post
Replaced the old O-ring with the new orange one. Groan/whine is still there during parked/idle when I turn the wheel.

I went for a 10~min drive, and there was no noise at all. After parking my car, there's still a groan/whine (although not as loud). I checked the reservoir and there were some bubbles still...Should I siphon out the old fluid and put some new in?

Any ideas? Thanks!
Out of curiosity, did you get the TSB done? (Assuming you have a V6)
inv4zn is offline   Reply With Quote
Old 10-16-2013, 07:55 AM   #55
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,007
Thanked 5,120 Times in 1,111 Posts
Also, from a quick search on DA.

Quote:
Turn the wheel from side to side while holding about 2000 rpm. center it. shut off the car and wait a few min. repeat until the noise is gone.
I guess this is to completely bleed the air out of the system.
inv4zn is offline   Reply With Quote
This post thanked by:
Old 10-16-2013, 09:57 AM   #56
Ask me about how I answered the question "How fat is TOO fat?"
 
The_AK's Avatar
 
Join Date: Apr 2005
Location: Vancouver
Posts: 8,095
Thanked 3,984 Times in 1,122 Posts
Will the air intake from an RSX or TSX fit on the accord since they both use a k-series? Or are there slight variations on the intake manifold between the k20 vs k24 etc. or too much junk in the way. I know TSX suspension and Accord suspension is interchangeable (given its an l4 accord)
__________________
I'm so stance my roof rack got a roof rack

░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
Current
e90 330i 6MT
Former
e46 330ci 5MT - RIP
uc1 5AT
em2 5MT
db7 5AT - RIP


Quote:
Originally Posted by toyota86 View Post
the guys over at lambo vancouver said there are 60-70 pre-orders already. don't quote me though.
The_AK is offline   Reply With Quote
Old 10-16-2013, 10:09 AM   #57
Media Officer / MOD
 
!Aznboi128's Avatar
 
Join Date: Apr 2001
Location: vancouver
Posts: 27,489
Thanked 5,121 Times in 1,521 Posts
Quote:
Originally Posted by The_AK View Post
Will the air intake from an RSX or TSX fit on the accord since they both use a k-series? Or are there slight variations on the intake manifold between the k20 vs k24 etc. or too much junk in the way. I know TSX suspension and Accord suspension is interchangeable (given its an l4 accord)
its different, I tried it before with my 4 banger accord

As for suspension the rear is different, the bottom mount is slightly different size.
__________________
[NS]NiteShadow
my feedback (128-0-0)
Revscene Automotive Reviews
Quick link to personal reviews -> Website YouTube
Official Revscene Instagram Coordinator
!Aznboi128 is offline   Reply With Quote
This post thanked by:
Old 10-16-2013, 09:25 PM   #58
NEWBIE ACCOUNT!
 
Join Date: Oct 2013
Location: port moody
Posts: 10
Thanked 0 Times in 0 Posts
hey i got a 2001 accord coupe, what kind of lowering springs do you guys recommend????
anabolichalo23 is offline   Reply With Quote
Old 10-16-2013, 09:58 PM   #59
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,007
Thanked 5,120 Times in 1,111 Posts
A better place to look would be (First hit, not trolling)

I had megan racing springs with tokico blues and they were ok for what they were. Decent drop, cheap, terrible ride.
inv4zn is offline   Reply With Quote
Old 10-16-2013, 10:02 PM   #60
Media Officer / MOD
 
!Aznboi128's Avatar
 
Join Date: Apr 2001
Location: vancouver
Posts: 27,489
Thanked 5,121 Times in 1,521 Posts
^ depends how low you want to go and yours is a 6th gen.

Eibach pro kit for a 1 inch drop if you want it all the way down form and function is pretty reputable
__________________
[NS]NiteShadow
my feedback (128-0-0)
Revscene Automotive Reviews
Quick link to personal reviews -> Website YouTube
Official Revscene Instagram Coordinator
!Aznboi128 is offline   Reply With Quote
Old 10-16-2013, 11:18 PM   #61
Head Moderator
 
Lomac's Avatar
 
Join Date: Dec 1982
Location: Great White Nor
Posts: 22,646
Thanked 6,409 Times in 2,069 Posts
2001 =/= 7th gen.



I'll echo the Eibach suggestion, but I'd say go with the Sportlines instead.
Lomac is offline   Reply With Quote
Old 10-16-2013, 11:38 PM   #62
Media Officer / MOD
 
!Aznboi128's Avatar
 
Join Date: Apr 2001
Location: vancouver
Posts: 27,489
Thanked 5,121 Times in 1,521 Posts
^ sportlines arent bad just go with some aftermarket struts, oe struts will not last long
__________________
[NS]NiteShadow
my feedback (128-0-0)
Revscene Automotive Reviews
Quick link to personal reviews -> Website YouTube
Official Revscene Instagram Coordinator
!Aznboi128 is offline   Reply With Quote
Old 10-24-2013, 11:38 PM   #63
RS controls my life!
 
SupraTTturbo2jz's Avatar
 
Join Date: Mar 2007
Location: ?
Posts: 733
Thanked 217 Times in 76 Posts
any 7th gen owners here know if the headlight switch and windshield wiper switch knobs originally were illuminated? I forgot what bulbs the seat heater switches use, i bought a pack of the bulbs at The Source before, and they were so cheap. just trying to replace the burnt out bulbs in my car lol
__________________
ddd
SupraTTturbo2jz is offline   Reply With Quote
Old 10-24-2013, 11:44 PM   #64
I *Fwap* *Fwap* *Fwap* to RS
 
Join Date: Mar 2010
Location: -
Posts: 1,598
Thanked 370 Times in 178 Posts
Anyone replace a serpentine belt before? I'm experience "chirp" noises during morning start-ups. How do I tell if it's serpentine belt or the idler tensioner? or something else?
Purely is offline   Reply With Quote
Old 10-25-2013, 12:03 AM   #65
RS controls my life!
 
SupraTTturbo2jz's Avatar
 
Join Date: Mar 2007
Location: ?
Posts: 733
Thanked 217 Times in 76 Posts
Quote:
Originally Posted by gYU View Post
Anyone replace a serpentine belt before? I'm experience "chirp" noises during morning start-ups. How do I tell if it's serpentine belt or the idler tensioner? or something else?
just pm'd you back, thats pretty normal once you pass the 105k km mark. It'll get louder n louder until you replace it. Mines whisper quiet after I replaced belt and pump
__________________
ddd
SupraTTturbo2jz is offline   Reply With Quote
This post thanked by:
Old 10-25-2013, 07:31 AM   #66
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,007
Thanked 5,120 Times in 1,111 Posts
Quote:
Originally Posted by SupraTTturbo2jz View Post
any 7th gen owners here know if the headlight switch and windshield wiper switch knobs originally were illuminated? I forgot what bulbs the seat heater switches use, i bought a pack of the bulbs at The Source before, and they were so cheap. just trying to replace the burnt out bulbs in my car lol
Headlight and wiper switches are not illuminated.

The heater switch, hazard light switch, sunroof, and VSA (if you have) use these I believe.

12V MICRO LAMP | Lamps & Bulbs | Ratings & Reviews | TheSource.ca

They're a tiny bit higher amperage than the stock honda ones, but are the same size and voltage. Reuse the plastic base, and any of the condoms that are on the bulb.
inv4zn is offline   Reply With Quote
Old 10-25-2013, 05:40 PM   #67
The Brown Reason
 
BrRsn's Avatar
 
Join Date: Jan 2007
Location: Whalley
Posts: 4,607
Thanked 5,863 Times in 1,525 Posts
Hmm...

So I'm doing the 200,000K service on my dads V6 Auto 7th gen (which ... has turned into my car for the winter, but with 30+ mpg I'm not complaining)

but I'm hung up on the following codes -- I have no definitive answer as to what i can do to fix it lol.
P0456
P0442
The only thing I can find is some info about an evap canister valve? Kinda stumped on that one.

How do you guys feel about seafoaming @ 200K? My dad drives like a grandma, I'm pretty sure the car hasn't gone above 4000 RPM in 2-3 years, so i think some seafoam would be good. I can't seem to find the brake booster line to use -- anyone know?
__________________
Quote:
Originally Posted by bcrdukes
fuck this shit, i'm out
BrRsn is offline   Reply With Quote
Old 10-25-2013, 06:26 PM   #68
I *Fwap* *Fwap* *Fwap* to RS
 
Join Date: Mar 2010
Location: -
Posts: 1,598
Thanked 370 Times in 178 Posts
Quote:
Originally Posted by dhillon09 View Post
Hmm...

So I'm doing the 200,000K service on my dads V6 Auto 7th gen (which ... has turned into my car for the winter, but with 30+ mpg I'm not complaining)

but I'm hung up on the following codes -- I have no definitive answer as to what i can do to fix it lol.
P0456
P0442
The only thing I can find is some info about an evap canister valve? Kinda stumped on that one.

How do you guys feel about seafoaming @ 200K? My dad drives like a grandma, I'm pretty sure the car hasn't gone above 4000 RPM in 2-3 years, so i think some seafoam would be good. I can't seem to find the brake booster line to use -- anyone know?
How do you get 30mpg!?? how much highway/city/psi tires?
Purely is offline   Reply With Quote
Old 10-25-2013, 06:53 PM   #69
The Brown Reason
 
BrRsn's Avatar
 
Join Date: Jan 2007
Location: Whalley
Posts: 4,607
Thanked 5,863 Times in 1,525 Posts
Quote:
Originally Posted by gYU View Post
How do you get 30mpg!?? how much highway/city/psi tires?
Feels like 50 mpg coming from my jeep LOL


But no, I definitely get around 30 MPG

40 PSI in the tires, everything else is stock
I go from south van to SFU and back, ~50 kms round trip.


Driving like a grandma because I heard the transmissions like to blow up
But its awesome, I'm kind of kicking myself for not just buying this car off my dad instead of buying my jeep lol -- similar power, uses literally half the gas, reliable, vtec!
__________________
Quote:
Originally Posted by bcrdukes
fuck this shit, i'm out
BrRsn is offline   Reply With Quote
Old 10-25-2013, 06:55 PM   #70
I *Fwap* *Fwap* *Fwap* to RS
 
Join Date: Mar 2010
Location: -
Posts: 1,598
Thanked 370 Times in 178 Posts
40PSI cold or hot? Isn't that a bit too high though? The sticker on the door says 32 or something haha.

I actually heard that driving it hard from time to time is good.
Purely is offline   Reply With Quote
Old 10-25-2013, 08:11 PM   #71
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,007
Thanked 5,120 Times in 1,111 Posts
My tires say 40 MAX very clearly on the side lol..yours may differ.

The code may be thrown if the gas cap wasn't tight at some point. The light will go off when it's retightened, but the code may have been stored. See if it comes back after you clear it.

But yeah, I'm jealous of the 30mpg lol. I average 19

Maybe your tires are the wrong size and your odometer is reading higher than actual lol
inv4zn is offline   Reply With Quote
Old 10-26-2013, 02:29 PM   #72
RS Veteran
 
bcrdukes's Avatar
 
Join Date: Dec 2001
Location: TOS'd
Posts: 26,146
Thanked 7,956 Times in 3,154 Posts
Quote:
Originally Posted by dhillon09 View Post
I can't seem to find the brake booster line to use -- anyone know?

gaiz, sumwun ansir hiz kweschin!
__________________
Quote:
Originally Posted by trollface View Post
Two things I won't do for money. Back alley HJ's and selling parts on Facebook.
Quote:
Originally Posted by SkunkWorks View Post
I believe that's from the penis in your mouth.
bcrdukes is online now   Reply With Quote
This post thanked by:
Old 10-26-2013, 06:50 PM   #73
Rs has made me the man i am today!
 
Join Date: Jun 2006
Location: Burnaby
Posts: 3,007
Thanked 5,120 Times in 1,111 Posts
Only because I am jumping on the bcrdukes bandwagon.



Unhook hose at clip, either pour carefully through the hole, or attached another hose.
inv4zn is offline   Reply With Quote
This post thanked by:
Old 10-28-2013, 05:55 PM   #74
The Brown Reason
 
BrRsn's Avatar
 
Join Date: Jan 2007
Location: Whalley
Posts: 4,607
Thanked 5,863 Times in 1,525 Posts
Sank yew most gracious inv4zn!


Anyone done the drain/refill on the auto V6 tranny?
Did you decide to change the external tranny filter?
__________________
Quote:
Originally Posted by bcrdukes
fuck this shit, i'm out
BrRsn is offline   Reply With Quote
Old 10-28-2013, 05:56 PM   #75
I *Fwap* *Fwap* *Fwap* to RS
 
Join Date: Mar 2010
Location: -
Posts: 1,598
Thanked 370 Times in 178 Posts
^Did 2 (I did it with like 3k kms in between). Very easy to do, just re-fill through dip stick (make sure you you get a funnel that's small enough to fit into the hole though). Didn't do the external tranny filter yet.
Purely is offline   Reply With Quote
This post thanked by:
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 12:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net