REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Manufacturer Tech Forums > Honda / Acura Tech Resources

Honda / Acura Tech Resources All honda & Acura Tech info
THIS ADSPACE OPEN FOR ADVERTISEMENT

Reply
 
Thread Tools
Old 01-16-2014, 04:13 PM   #1
NEWBIE ACCOUNT!
 
Join Date: Apr 2012
Location: nanaimo
Posts: 11
Thanked 0 Times in 0 Posts
93 civic no start

sry if this thread is a bit confusing and thank you mutch for taking the time to read it i hope someone knows whats goin on with this pos

so its a 93 civic dx and the car ran great and drove it for almost a year, then took it off the road sat for couple months went to start it up and nothing like it was starving for fuel or no spark, so i got new cap rotor wires and plugs, cause it was time and then check for spark and their nice blue spark on all 4, even tested the coil and the igniter switch all tested ok. so then i checked for fuel and their fuel goin to the fuel rail and the pump primes like it should,so i put a new fuel filter in to be safe, still nothing so then i switch over my map sensor and main relay from my other 92 civic cx witch runs great, but still no start, then i check the fuel injectors with the ohms reader and they where all about the same number, so i let the pos sit for another month, and yesterday i started up my other civic cx and let i warm up like i do every month and decided to try the main relay in the 93 and away she went like it use too, so that was good let it run for couple hours drove it arround the yard shut it off and started it back up couple times no problems until the next morning

i went out side and decided to try and start it again and nothing, so i though maybe its the main relay acting up went over to my other civic tried them both and they both started up the 92 civic cx, went back to the 93 and tried both of the relays and the damn thing wont start, looked in the cap and it was dry and no oil in it, all the fuses check ok, but now not getting spark to plugs
Advertisement
Hypermax is offline   Reply With Quote
This post FAILED by:
Old 01-16-2014, 05:04 PM   #2
MOD MOD MOD MOD MOD
 
nabs's Avatar
 
Join Date: Dec 2003
Location: vancouver
Posts: 5,656
Thanked 3,392 Times in 1,090 Posts
Wow... use some sort of proper punctuation then try again. I got frustrated after the first line.

Good luck with the fix.
__________________
Quote:
[03-07, 03:26] Yodamaster - The feeling when you quickly insert without hitting the sides
nabs is offline   Reply With Quote
Old 01-16-2014, 06:39 PM   #3
OMGWTFBBQ is a common word I say everyday
 
LC21's Avatar
 
Join Date: Jun 2006
Location: richmond Lah!
Posts: 5,458
Thanked 474 Times in 224 Posts
holy esl much.
__________________
My Feedback~



BlAh~
LC21 is offline   Reply With Quote
Old 01-16-2014, 08:15 PM   #4
RS controls my life!
 
Gazorcoop's Avatar
 
Join Date: Nov 2008
Location: BC
Posts: 784
Thanked 280 Times in 96 Posts
...

- 93 Civic DX that sat for a couple of months. Doesn't start.
- New cap rotor wires/spark plugs/fuel filter. "nice blue spark".
- Coil/ignition switch/fuel rail tested and was OK.
- Fuel injectors read approximately same ohms
- Switched over MAP sensor/main relay from '92 Civic CX (running). Did not work.

...

- One month later, tried switching over MAP sensor/main relay again. Worked.
- Ran for a couple of hours and started it a few more times. No problems.
- Next morning does not start. Fuses OK and oil cap is dry. No spark to plugs.

why the fuck do i do this.
Gazorcoop is offline   Reply With Quote
This post thanked by:
Old 01-17-2014, 06:29 PM   #5
Head of HR....have a seat on that couch
 
fliptuner's Avatar
 
Join Date: Jan 2003
Location: Coquitlam
Posts: 21,502
Thanked 14,984 Times in 4,150 Posts
__________________
feedback

Originally posted by v.b.
can we stop, my pussy hurts...
Originally posted by asian_XL
fliptuner, I am gonna grab ur dick and pee in your face, then rub shit all over my face...:lol
Originally posted by Fei-Ji
haha i can taste the cum in my mouth
Originally posted by FastAnna
when I was 13 I wanted to be a video hoe so bad


RSUV #7
fliptuner is offline   Reply With Quote
Old 02-13-2014, 05:24 PM   #6
Rs has made me the woman i am today!
 
k20a's Avatar
 
Join Date: Feb 2006
Location: Vancouver
Posts: 4,054
Thanked 62 Times in 23 Posts
What's the battery voltage at before cranking, and what does it drop to when you're cranking?
k20a is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net