REVscene - Vancouver Automotive Forum


Welcome to the REVscene Automotive Forum forums.

Registration is Free!You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today! The banners on the left side and below do not show for registered users!

If you have any problems with the registration process or your account login, please contact contact us.


Go Back   REVscene Automotive Forum > Technical Discussion > Maintenance, Engine & Driveline Tech

Maintenance, Engine & Driveline Tech This forum is brought to you by The Speed Syndicate (TSS) in Burnaby.
Discussion of maintaining your engine, transmission, differentails, rear ends, and mods associated with "driveline" parts..

Reply
 
Thread Tools
Old 03-25-2015, 02:25 PM   #1
My homepage has been set to RS
 
ajax's Avatar
 
Join Date: May 2006
Location: PoCo
Posts: 2,062
Thanked 551 Times in 141 Posts
Help: Battery, Alternator, or Connection Issue?

I've been having bit of a puzzling issue with my G35 coupe (2005, 6mt).

This started Monday after I pulled over to gas up. When I got back into my car to start it all lights came on as usual but when I turned the key to actually start the engine all that happened was it clicked once than all electrical power was lost.

A few minutes later a couple lights would come back in (but very dim) and the key remote can unlock/lock the car. I got a jump from someone and the car started up right away. I drove home (Vancouver - Coquitlam) fine.

The next morning, the same issue happened again. Turn key to start, click sound, all electric power lost. Jumping the car again started it immediately. After I got to work, I turned off my car and then started it again with no problems.

Leaving work yesterday I had no problems starting and made it home fine. When I got home I turned the car off but the issue happened again when I tried starting it.

I required another jump start today morning, but this afternoon the car started up perfectly fine after being parked for a few hours at work (I tried about 4-5 times in a row: start, run for a minute, turn off).

The battery is still fairly new (installed September last year) and there are no aftermarket stereo accessories.

A similar issue was happening last year but stopped until this week when the new battery was installed.

Anyone have any idea on what could be causing it?

Edit: Had no issues yesterday after getting a jump in the morning. Started up fine after work and when I got home. I installed a new battery just in case and will wait and see if the issue persists.
Advertisement

Last edited by ajax; 03-26-2015 at 09:42 AM.
ajax is offline   Reply With Quote
Old 03-25-2015, 02:49 PM   #2
My homepage has been set to RS
 
Bender Unit's Avatar
 
Join Date: Dec 2003
Location: Van
Posts: 2,336
Thanked 644 Times in 261 Posts
Sound like your Alternator won't charge.
__________________
My FeedBacks
Bender Unit is offline   Reply With Quote
This post thanked by:
Old 03-25-2015, 03:03 PM   #3
My homepage has been set to RS
 
ajax's Avatar
 
Join Date: May 2006
Location: PoCo
Posts: 2,062
Thanked 551 Times in 141 Posts
Quote:
Originally Posted by Bender Unit View Post
Sound like your Alternator won't charge.
If it's an alternator problem, I should have the electronics dying when I drive though right?

I'll try to get my hands on a voltmeter and check tonight though.
ajax is offline   Reply With Quote
Old 03-27-2015, 01:59 AM   #4
I Will not Admit my Addiction to RS
 
Join Date: Mar 2009
Location: Vancouver
Posts: 577
Thanked 266 Times in 92 Posts
check with a voltmeter you should see your voltage sitting between 14.5-15.5 approx. a dead cell on a battery can also cause the same concern.
dn53 is offline   Reply With Quote
This post thanked by:
Old 03-27-2015, 05:05 PM   #5
Zionism gets my shell hard and slimy
 
snails's Avatar
 
Join Date: Jun 2012
Location: in a shell
Posts: 2,598
Thanked 6,021 Times in 1,129 Posts
very easy way to test alt vs battery.. start the car.. now take the negative off a battery.. if the car dies, its the alternator. if the car runs its the battery

a voltmeter would be best to test if there is a connection issue somewhere
__________________
Quote:
Originally Posted by smoothie. View Post
It doesn't matter what size you are, if all you do is masturbate.
snails is offline   Reply With Quote
Old 03-27-2015, 05:11 PM   #6
Head of HR....have a seat on that couch
 
fliptuner's Avatar
 
Join Date: Jan 2003
Location: Coquitlam
Posts: 21,533
Thanked 15,039 Times in 4,165 Posts
Seems like a bad connection somewhere.

Have you checked the wires and clamps going to the battery?
__________________
feedback

Originally posted by v.b.
can we stop, my pussy hurts...
Originally posted by asian_XL
fliptuner, I am gonna grab ur dick and pee in your face, then rub shit all over my face...:lol
Originally posted by Fei-Ji
haha i can taste the cum in my mouth
Originally posted by FastAnna
when I was 13 I wanted to be a video hoe so bad


RSUV #7
fliptuner is offline   Reply With Quote
This post thanked by:
Old 03-27-2015, 05:32 PM   #7
Willing to sell a family member for a few minutes on RS
 
underscore's Avatar
 
Join Date: Apr 2007
Location: Okanagan
Posts: 14,234
Thanked 7,030 Times in 3,012 Posts
Double check that your battery terminals are properly tight and clamping the posts. I had an issue once where the post was a touch too small, so when things heated up the clamp expanded and didn't make good contact.
__________________
1991 Toyota Celica GTFour RC // 1992 Toyota Celica GT-S // 2007 Toyota Rav4 V6 // 2000 Jeep Grand Cherokee
2007 Jeep Grand Cherokee CRD [sold] \\ 2000 Jeep Cherokee [sold] \\ 1997 Honda Prelude [sold] \\ 1992 Jeep YJ [sold/crashed] \\ 1987 Mazda RX-7 [sold] \\ 1987 Toyota Celica GT-S [crushed]
Quote:
Originally Posted by maksimizer View Post
half those dudes are hotter than ,my GF.
Quote:
Originally Posted by RevYouUp View Post
reading this thread is like waiting for goku to charge up a spirit bomb in dragon ball z
Quote:
Originally Posted by Good_KarMa View Post
OH thank god. I thought u had sex with my wife. :cry:
underscore is offline   Reply With Quote
This post thanked by:
Old 03-28-2015, 12:05 AM   #8
14 dolla balla aint got nothing on me!
 
cunninglinguist's Avatar
 
Join Date: Sep 2003
Location: Vancouver
Posts: 620
Thanked 282 Times in 97 Posts
I second the bad connection at the terminals diagnosis.
cunninglinguist is offline   Reply With Quote
This post thanked by:
Old 03-28-2015, 03:37 PM   #9
NOOB, Not Quite a Regular!
 
Genzlinger's Avatar
 
Join Date: Jan 2015
Location: Burnaby
Posts: 25
Thanked 19 Times in 3 Posts
definitely check for lose/bad connections first leading to the battery and then proceed to alternator & battery test.
Genzlinger is offline   Reply With Quote
This post thanked by:
Old 03-28-2015, 03:52 PM   #10
I WANT MY 10 YEARS BACK FROM RS.net!
 
Soundy's Avatar
 
Join Date: Jan 2006
Location: Abbotstan
Posts: 20,721
Thanked 12,136 Times in 3,361 Posts
Quote:
Originally Posted by ajax View Post
If it's an alternator problem, I should have the electronics dying when I drive though right?
Incorrect - everything will continue running off the battery.
__________________
Quote:
Originally Posted by Godzira View Post
Does anyone know how many to a signature?
..
Quote:
Originally Posted by Brianrietta View Post
Not a sebberry post goes by where I don't frown and think to myself "so..?"
Soundy is offline   Reply With Quote
This post thanked by:
Old 03-28-2015, 04:17 PM   #11
Head of HR....have a seat on that couch
 
fliptuner's Avatar
 
Join Date: Jan 2003
Location: Coquitlam
Posts: 21,533
Thanked 15,039 Times in 4,165 Posts
Quote:
Originally Posted by Soundy View Post
Incorrect - everything will continue running off the battery.
Eventually, the lights will dim and engine will run like shit, then die.

I say it's a connection problem cause it's intermittent and fires up with a boost (more amperage to overcome a bad connection).

If the alt was bad, it would eventually drain the batt and when he went to boost it, it would start but as soon as you disconnect the cables, the engine would die.

If the batt was bad, it wouldn't start sometimes - it would only start with a jump every time.
__________________
feedback

Originally posted by v.b.
can we stop, my pussy hurts...
Originally posted by asian_XL
fliptuner, I am gonna grab ur dick and pee in your face, then rub shit all over my face...:lol
Originally posted by Fei-Ji
haha i can taste the cum in my mouth
Originally posted by FastAnna
when I was 13 I wanted to be a video hoe so bad


RSUV #7
fliptuner is offline   Reply With Quote
This post thanked by:
Old 03-28-2015, 04:50 PM   #12
I WANT MY 10 YEARS BACK FROM RS.net!
 
Soundy's Avatar
 
Join Date: Jan 2006
Location: Abbotstan
Posts: 20,721
Thanked 12,136 Times in 3,361 Posts
Quote:
Originally Posted by ICE BOY View Post
Eventually, the lights will dim and engine will run like shit, then die.
True, but it won't all just die instantly. Lights will probably be a bit dimmer since they're only running at 12V instead of ~14.5, but other than that, the thing would keep running for a while.

Quote:
I say it's a connection problem cause it's intermittent and fires up with a boost (more amperage to overcome a bad connection).
+1
__________________
Quote:
Originally Posted by Godzira View Post
Does anyone know how many to a signature?
..
Quote:
Originally Posted by Brianrietta View Post
Not a sebberry post goes by where I don't frown and think to myself "so..?"
Soundy is offline   Reply With Quote
This post thanked by:
Old 03-28-2015, 10:36 PM   #13
NOOB, Not Quite a Regular!
 
SpeedFactor's Avatar
 
Join Date: Oct 2008
Location: vancouver
Posts: 32
Thanked 6 Times in 6 Posts
Without a load tester it's really hard to say. Right now we are all just guessing.
SpeedFactor is offline   Reply With Quote
This post thanked by:
Old 03-28-2015, 11:19 PM   #14
I WANT MY 10 YEARS BACK FROM RS.net!
 
Soundy's Avatar
 
Join Date: Jan 2006
Location: Abbotstan
Posts: 20,721
Thanked 12,136 Times in 3,361 Posts
Quote:
Originally Posted by SpeedFactor View Post
Without a load tester it's really hard to say. Right now we are all just guessing.
Sure, but most are reasonably educated guesses based on experience and the described symptoms.
__________________
Quote:
Originally Posted by Godzira View Post
Does anyone know how many to a signature?
..
Quote:
Originally Posted by Brianrietta View Post
Not a sebberry post goes by where I don't frown and think to myself "so..?"
Soundy is offline   Reply With Quote
This post thanked by:
Old 03-29-2015, 01:51 AM   #15
Willing to sell a family member for a few minutes on RS
 
underscore's Avatar
 
Join Date: Apr 2007
Location: Okanagan
Posts: 14,234
Thanked 7,030 Times in 3,012 Posts
Quote:
Originally Posted by Soundy View Post
Incorrect - everything will continue running off the battery.
Depends on the car, with no alt my car will limp along at best, any attempt to go above a fraction of throttle and it bogs.
__________________
1991 Toyota Celica GTFour RC // 1992 Toyota Celica GT-S // 2007 Toyota Rav4 V6 // 2000 Jeep Grand Cherokee
2007 Jeep Grand Cherokee CRD [sold] \\ 2000 Jeep Cherokee [sold] \\ 1997 Honda Prelude [sold] \\ 1992 Jeep YJ [sold/crashed] \\ 1987 Mazda RX-7 [sold] \\ 1987 Toyota Celica GT-S [crushed]
Quote:
Originally Posted by maksimizer View Post
half those dudes are hotter than ,my GF.
Quote:
Originally Posted by RevYouUp View Post
reading this thread is like waiting for goku to charge up a spirit bomb in dragon ball z
Quote:
Originally Posted by Good_KarMa View Post
OH thank god. I thought u had sex with my wife. :cry:
underscore is offline   Reply With Quote
This post thanked by:
Old 04-02-2015, 03:53 PM   #16
Head of HR....have a seat on that couch
 
fliptuner's Avatar
 
Join Date: Jan 2003
Location: Coquitlam
Posts: 21,533
Thanked 15,039 Times in 4,165 Posts
Survey says..........????????
__________________
feedback

Originally posted by v.b.
can we stop, my pussy hurts...
Originally posted by asian_XL
fliptuner, I am gonna grab ur dick and pee in your face, then rub shit all over my face...:lol
Originally posted by Fei-Ji
haha i can taste the cum in my mouth
Originally posted by FastAnna
when I was 13 I wanted to be a video hoe so bad


RSUV #7
fliptuner is offline   Reply With Quote
Old 04-16-2015, 08:07 AM   #17
RS.net, helping ugly ppl have sex since 2001
 
Great68's Avatar
 
Join Date: Mar 2002
Location: Victoria
Posts: 8,982
Thanked 3,078 Times in 1,062 Posts
Quote:
Originally Posted by snails View Post
very easy way to test alt vs battery.. start the car.. now take the negative off a battery.. if the car dies, its the alternator. if the car runs its the battery
This is also a very easy way to potentially damage the electronics in your car.
__________________
1968 Mustang Coupe
2008.5 Mazdaspeed 3
1997 GMC Sonoma ZR2
2014 F150 5.0L XTR 4x4

A vehicle for all occasions
Great68 is offline   Reply With Quote
This post thanked by:
Old 04-22-2015, 11:20 PM   #18
RS Lurker, I don't post!
 
Join Date: Mar 2015
Location: China
Posts: 1
Thanked 0 Times in 0 Posts
I think you should ask the repair shop, Battery, Alternator, or Connection
qiangasgoo is offline   Reply With Quote
Old 04-23-2015, 11:44 AM   #19
I contribute to threads in the offtopic forum
 
Join Date: Oct 2009
Location: richmond
Posts: 2,838
Thanked 1,490 Times in 570 Posts
If your alternator was pooched you wouldnt be able to drive from Van to Coq on a dead battery. So Id be inclined to think battery or connection. DO NOT ATTEMPT TO RUN YOUR ENGINE AND DISCONNECT YOUR BATTERY TO SEE IF THE ALTERNATOR IS FINE. That will fuck up a good alternator in a hurry leading you to think you need an alternator when you more often then not didnt.
__________________
Rise Auto Salon

11938 95a Ave Delta
I can be reached VIA text @ 778-232-1465

Oil change special $70 5 liters synthetic oil including OEM filter Fender rolling from $45 per fender
Car Audio:
Focal, Morel, Genesis, Clarion, Scosche, Escort, Compustar, GReddy, Blitz, Tomei, Motul, Endless, Defi, Cusco, Nismo + More


We specialize in:
Custom Car Audio
Race/4x4 Fabrication
Forced Induction
Engine Swaps
General Maintenance
Phil@rise is offline   Reply With Quote
This post thanked by:
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
Revscene.net cannot be held accountable for the actions of its members nor does the opinions of the members represent that of Revscene.net